Jump to content
  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi to all,
      I always have this problem and I'm unhappy with the fix I usually apply for aligning columns at the bottom (see attached).
      For example: I use two text boxes side by side. Both text columns have a background colour. Text column 1 has 200 words and text column 2 has 300 words.
      How do I easily get them to align at the bottom without using a min-height declaration? I want to get text column 1 with 200 words to fit the height of text column 2 if that makes sense?
      Thanks for any help on this!
      Cheers,
      James

    • pehja
      By pehja+
      Hello!
      I am getting pretty tired of things that does not work as it should in DMS. Now it is impossible to have a two column footer with quickslider as one of the items. Take a look here http://pehjaproduction.se/kulingen/
      I have tried three column, two column, no column. nothing works. 
    • primetime
      By primetime+
      Hi,
      I am trying to change the right side column background color. I tried using Chrome's inspect element and was not able to find the right css to change. 
      Below is an example of a two-column page. I would like to change the right side background column color.
      http://travelblogfest.com/free-online-photography-courses-for-beginners/dslr-camera/what-is-aperture-priority/
      I'm trying to make the column look like this on the right side, http://www.pagelines.com/showcase/ Where the background is gray and shows leaderboard and trending sites.
    • canadvo
      By canadvo
      Hi there,
       
      This is a "phantom" problem we've had on our site since we upgraded to DMS2 eight or nine months ago.
       
      We have a large site and depend on the template system for almost all of our pages/posts. Typically it is a two column setup, with one containing the post loop/breadcrumbs, and the other column containing a widgetizer that displays the appropriate sidebar. Seemingly at random, the entire sidebar column will disappear from a template, leaving only the main column with post loop. We've never been able to isolate the problem or duplicate it. Sometimes, it happens to templates applied to pages that we haven't edited or even visited in quite some time. Sometimes, it will happen to templates we edited/published in the previous few days.
       
      I've never felt moved to post about this because the issue is impossible to predict, but it just now happened before my very eyes.
       
      I had just published a page that did not have a template applied. I wanted to apply the template we use on our "about us" pages, but I wasn't sure what it was called. I clicked on a page that had the template in question applied. All elements were present, the template was fine. Once I had the template name, I navigated back and loaded the correct template on the newly-edited page. When the page refreshed, the template had loaded without the sidebar column. I stopped and switched to Firefox (where I was logged out) and found that all pages within that template suddenly had no sidebar.
       
      I understand that this is an issue that is hard to provide support for, given that I've never been able to replicate it at will. Is this a problem others have had? Were there any plugins identified as a potential culprit? We have no cache plugins installed.
       
      Thanks!
    • burkeproperties
      By burkeproperties
      Hello,
       
      I have inserted some tables into my site but can't get the border to show. I would like the border color to be visible but can't get it to work. Here is the link to the page I am working on: http://proto.burkeproperties.com/condominiums/library-square/availability/. The content on the right side of the page is the content where the border doesn't show up. If any one can help me that would be great. Thank you!.
       
      Emily
      Marketing Coordinator
      Burke Properties 
×