Jump to content
outtareach

Getting content into the box.

Recommended Posts

outtareach    3
outtareach

Something is happening with my site. I made the box red so that I can debug it but I cannot seem to find out why the text is flowing outsite the box. Any help would be appreciated as I am trying to learn as well as fix the issues and I suspect it involves clearing a float but not sure where. Any help is appreciated.

post-40562-0-93544000-1348794376_thumb.p

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yes and tried everything I knew but I just dont know where or what to put in to make it stay within the box.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you provide a screenshot of your boxes content editor please


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Rob    547
Rob

There are multiple CSS elements in play here:

This is one of them.


.media .bd > *:last-child {

    margin-bottom: 0;

    margin-right: -20px;

}


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

This is a very odd thing I'm going to point out to our developers as well.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

yeah I just didnt know what was causing this to spillover, I applied your fix and it seems to be working correctly at the moment. thanks.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Great. Thanks for letting us know.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all,
      I've been trying to justify the base font in PL5 with the Framework theme, but in doing so it's thrown a curve ball; it seems the font styling used by many of the PL5 Element sections (masthead etc) is overriding the global CSS.
      I set the base font style to justified in the Typography backend panel, and it seems to only apply to the base font used in standard Text sections, not to the base font used in text boxes within Element sections, could be others too, but not checked.
      Can we override this? It seems odd to have to (somehow) apply justification many times to different containers using the same base font, right?
      Also - I tried to add the CSS font-variant: small-caps; to the H3/4/5/6 CSS field in Typography panel, and again nothing happens, this time not even in Text sections!
      Confused I am! Please help...
      Cheers
      Barney
    • Jeremiah
      By Jeremiah+
      How do I find the correct Plugin text string and alter it without affecting updates?
    • Louis
      By Louis
      Hi, thanks for making such a wonderful theme :)
       
      I set my website up nearly exact as I like it. 
       
      Only problem is that on the homepage my post's text is indented as if there was a widget area in the left side but I only have one for the right side.
       
      Here is what it looks like on the home page: www.gutjourney.com
       
      When you click on the post, it looks like how I wish it looked (width wise)  (I still want to continue with the post previews on my home page). 
       
      Can someone help me make my posts on my homepage line up to the left of my logo the same way they do on the actual post's page?
       
      Thank you!
       
      Louis
×