Jump to content
Sign in to follow this  

Center custom logo (not working after update)

Recommended Posts


Sorry, I just found another with the answer to this question. Too late to delete.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
    • lionel1
      By lionel1
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Capture d’écran 2017-06-27 à 20.55.27.png 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I just migrated from DMS to PageLines Platform 5 and noticed that after uploading my fav icon to Site Images, the default PageLines icon is still showing in my browser as well as in the HTML source code.
      The page in question is www.michaelkummer.com - is there anything else I need to do in order to update the favicon?

    • Lucas
      By Lucas+
      Hi there! i was trying to increase the logo size and the font size on the Navi Bar. I've already read some other topics about this question, and let me tell you that i'm a little bit unexperienced on this topic. I don't know where exactly i have to insert the CSS code to modify this aspect. Here there is an screenshot of where i'm triying to add the code. Sorry for probably a very obvious question and thank you.


    • jeomiland
      By jeomiland+
      Thanks to some great feedback from a forum member and reconfiguring page design, I've got a media box in upper left of a site, small nav area right of that, then a nav bar area below that. What's best section to use for a simple clickable logo graphic you want to take users to home page? Don't see a place to set destination URL in Media Box attributes?