Jump to content
seo_pro

Pagelines Wordpress Update Available Message

Recommended Posts

seo_pro    3
seo_pro

When there is an update to the Pagelines Framework, it displays a message in wordpress for every level above subscriber. Is there a way to only display it to administrators or to a defined security level so that authors and editors don't see the message at all? Thanks

Share this post


Link to post
Share on other sites
Simon    247
Simon

Nice suggestion, added and will be in next revision. Thanks.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites
seo_pro    3
seo_pro

Thanks. Any timeframe on the updates? We need to get the problem resolved before some enterprising user decides to update their site.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well the user, not being an admin will not have access to the wordpress updater. So its not really an issue, but anyway 2.3.1 has the fix, just not released yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • TourKick (Clifford P)
      By TourKick (Clifford P)
      What's the latest version of DMS2, and is it the last version to ever be expected?
      I ask because v2.2.4 is available but the fix for Google Maps to always load HTTPS instead of HTTP isn't in v2.2.4 -- https://github.com/PageLines-Team/dms/blob/2.2.4/dms/includes/library.pagelines.php#L202 -- but I thought I submitted this pull request in the past (although I can't find it now)
      Also, 
      states v2.2.3 is the latest and not v2.2.4
      Finally, what does this mean:
      ?
       
      Thank you.
    • abuzzelli
      By abuzzelli+
      Is there any way Pagelines themes and plugins can be modified so I can updated them with ithemes sync? I have quite a few sites and I use ithemes sync extensively. This would be much appreciated!
    • Rob Thomas
      By Rob Thomas+
      I seem to be having some problems with a multisite I have hosted on DO. I was unable to upgrade any of the plugins or add any new sections, etc. This has been going on for several months now. I get an error "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"
      There is only one site that is using Platform 5 on this Multisite, but, of course, you have to have the primary hosting site activated, as well, in order to perform the updates. I tried refreshing my account and that did not work. When that did not work, I tried deactivating (removing) my account on the primary site on the Multisite (and then was planning to reactivate it to see if that would fix the problem). When I attempt to reactivate the site with my account, the following error is returned: 
      {"success":false,"data":"Too many redirects"} so, yay, I seem to have just made things worse. 
      is it possible Wordfence is causing the first error? I have since deactivated it, but since I can no longer link my account in PL, I cannot test that out. 
      I have two other sites on other servers and I am not having this issue. It is only on my DO server. 
    • Universal Web Design
      By Universal Web Design+
      Any help with identifying the error in dms please. can't seem to find anything 
      ERRO_IN_dms.bmp
    • hibbsy78
      By hibbsy78+
      I know you guys are nearing 'go live' but it would be good to see what is included in the updates so that we know what has been fixed/updated so that we can test appropriately.
       
×