Jump to content
Sign in to follow this  
meanmcbean

Help- I Can't Seem to Get My Launchpage to work!

Recommended Posts

meanmcbean    12
meanmcbean

Hi. I have looked and tried to find out what I am doing wrong, but to no avail. I have installed the Launch Page plugin via the store and activated it. I've edited three different pages to be a Splash/Launch page on a website, and none of them work. After I complete the settings on the options page I see the splash page only when I click "View Page," but when I click on the main URL, I just see the regular home page. I hope that makes sense. The Launch page is for http://www.daughertyforcongress.com/ and here is one of the Launch Pages I've made http://www.daughertyforcongress.com/launch/. How do people see the launch page when they type in the website URL?

Share this post


Link to post
Share on other sites
kashanti    0
kashanti

it might be because you're signed in. sign out and then look

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Thanks, Kashanti... I'm signed out and it's still not working.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

Once you've set the various meta settings in the launchpage tab (make sure you've checked the 'make launchpage' tab) are you hitting 'save meta settings' above and then republishing the page?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Yes, I've Checked the tab to make page my Launchpage and saved Meta Settings. I also made sure to Update again, still not working.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

If I understand you correctly, you want users who visit your site - http://www.daughertyforcongress.com/ to see the launchpage, is this correct ?

If so you will need to change your Front Static page settings in Wordpress Admin Dashboard > Settings > Reading.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Hi Danny... O my gosh, how stupid am I (Ha! Ha!)? That was it! Thanks :)

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • dreamsight
      By dreamsight+
      http://www.pagelines.com/shop/plugins/launchpage/ shows a 404. I can't connect to the store from my site and it doesn't show in my Lauchpad. where can I download this from?
    • Audun MB
      By Audun MB+
      This plugin is great in Firefox and Chrome, but in other browsers there are smalle issues. 
       
      The ugliest issue shows in IE, Opera Mobile and Android browser.
      I'm not using the "Splash logo" option, but in these three browsers (at least) there's an empty image where it should be. 
       
      IE9:

       
      Also in Opera Mobile, the background image acts weird, where it is resized to only cover a quarter of the background (sorry, no screenshot).
    • Audun MB
      By Audun MB+
      (I assume Launch Gate is actually LaunchPage).
       
      The instructions for the background size of the launchpage is confusing. 1200w recommended it says, but it since there is some aspect resizing involved this is pointless. My background image is 1200 px wide, but in order to make it look OK I need to know what's the recommended height as well. 
×