Jump to content
konfeta

The latest theme update and plugin

Recommended Posts

konfeta

Hello, after I've updated the theme (using PageLines Framework and WP 3.4.2) a "Watu" plugin stopped displaying questions correctly. Before everything was alright. Now the font size is too big, the questions are shown below the checkbox, there's too much free space between questions and answers. Please see an example here. I contacted the plugin developer, he didn't help much, saying it's a theme or another plugin issue, that in his case the plugin works correctly. I have a custom CSS code concerning font size and family, but it has been since the very beginning and the plugin worked correctly with it. Can it be the issue of the theme? Thank you in advance!

Share this post


Link to post
Share on other sites
Danny

Hi,

As far as I can see the gap is actually a <br> tag between each checkbox. I recommend you contact the developer again and inform him/her.

I don't believe this is an issue with PageLines Framework. All of the PageLines products are built according to WordPress API standards and do work with the majority of plugins out there.

If you wish to change the font size and family, you can do by adding this to your custom CSS.


label, input, button, select, textarea {
font-size: 14px;
font-family: add font family here;
}
[/CODE]


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
konfeta

I've corrected the problem with the custom code (a friend of mine helped me), but there's still a problem in the theme.

Share this post


Link to post
Share on other sites
konfeta

Hi Danny, thank you, I will contact the developer, too.

Share this post


Link to post
Share on other sites
Danny

I have marked this topic as resolved, if the developer contacts you, please reply here and let us what he/she suggested.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
konfeta

Danny, well, the topic is resolved so far, in this way:

added custom CSS code at PageLines Site Options as follows:


label, input, button, select, texture

{

font-size: 100%;

line-height: normal;

}

label

{display:inline;

margin-bottom:0px;

}

input[type="radio"], input[type="checkbox"]

{

margin-top: 0px;

margin-bottom:2 px;

width:auto;

}

and to customized the plugin's style.css as

.question-content

{

margin-top: 20px;

margin-bottom: -20px;

}

And finally it looks okay. The developer wrote me that "...label, input etc tags are used so if the theme styles them in some way they will be affected"

My friend who helped me to resolve this issue, said that the theme has strictly pre-defined properties concerning this issue in CSS, like it starts at the line 4792 in the code of the page (see my message #2 above), which affects the plugin. So we had to override them via custom code. There hasn't been such issue before the last update. I don't know if this information has any importance for you. :) Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • janpeeters
      By janpeeters
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×