Jump to content
Sign in to follow this  
bwdsl247

Installation of Store's PageLines Section Plug-In won't complete in 2.3

Recommended Posts

bwdsl247    3
bwdsl247

In 2.3 Pro edition, the Store displays the warning message: 'You need to install and activate Pagelines Section Plug-In'.

I click the 'Install it Now' button and the dark 'installation....' status appears.

10 minutes later...... nothing.

tried this multiple times.... installation never completes.

Ideas?

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

I figured out a workaround.

Went directly to WP general Plug-Ins area, installed the Section Plug-In from there, now Store no longer displays the message.

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

Store still not working. After downloading .ZIP of Section Plug-In and installing it via general Plug-Ins area, I thought that would solve the problem.

Now, when I try to install Sections, I am getting the same dark 'Installing...........................' message forever - installation never completes.

As a result, I can't get access to any of the Sections I'd like to use.

Help?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

This may well be a server configuration issue, can you try installing the Section plugin via FTP please and see if this resolves your issue. Can you also provide your PHPinfo please - http://codex.wordpress.org/Finding_Server_Info


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

PHP version 5.38 - my site is on a shared host at Network Solutions.

I just deactivated, deleted then re-installed Section Plug-In via FTP as you suggested, then reactivated it.

Store is still not working. If you need any other server config info to help me resolve this, just let me know. Appreciate your help.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Can you do the following please:

Provide a link to your PHPinfo, like I mentioned above.

Enable PageLines debug (you can do this by logging into your Wordpress admin dashboard > PageLines > Site Options > Advanced, scroll down until you see debug, check the box and save settings). Once enabled, reply here informing us.

Also, Shared hosting is extremely bad, I highly recommend you either upgrade your package or try switching host to either ZippyKid! or WP Engine. As you issue is most likely cause by either a conflict caused by a plugin or your server configuration.

ZippyKid is actually offering free hosting now, as long as you do go over your allocated page views, bandwidth or storage.

http://www.zippykid.com/pricing/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

Danny, thanks for your suggestion. I switched to WP Engine and my problems are solve. I would not recommend anyone attempt to use Network Solutions Shared WP hosting - it is a joke.

Share this post


Link to post
Share on other sites
Simon    247
Simon

bwdsl247 Thanks for the feedback, as always cheap hosts are...cheap ;)

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • dawsonbarber
      By dawsonbarber+
      Maybe I'm missing something that's staring me in the face, but I can't always find the right prefix for store products (e.g. Floating Icons / Social and Hooker).
       
      And this particular subforum does not offer the option to select a prefix but the last time I posted here, my post was automatically (and incorrectly) prefixed with Viewer.
       
      Perhaps the subforums can be updated to reflect current product status?
    • dawsonbarber
      By dawsonbarber+
      I originally added some posts to an existing thread I found by doing a search:
       
      http://forum.pagelines.com/topic/35578-wpengine-copy-fail-502-bad-gateway-error/
       
      It turns out that that was in a PageLines sub-forum, not DMS.
       
      Hopefully by posting here, I'll get a response.
       
      My original addition to the above-noted thread had to do with an installation copy on WP Engine that did not go well.
       
      WP Engine had a senior engineer take look at things and found that the root cause was that the theme (I'm using iBlogPro6) was coded to set options using the absolute server path instead of the relative path.   Did a search and replace (of the copy-from and copy-to domain name) with this: https://interconnectit.com/products/search-and-replace-for-wordpress-databases/and everything loaded as it should.   That, of course, should not be necessary.   Today we did a server migration on WP Engine and I ended up with a blank site, due to the same problem.   It would be nice if this could be addressed in an update (to any/all themes "guilty" of this same problem).   Please advise.
    • williamsburgpottery
      By williamsburgpottery
      I need to set up a wholesale section and I want to design a shop like your DMS demo store but am not sure how it was done. Can you tell me how to set up the shop and individual product pages and if I need any other plugins or components.
       
      Thanks,
      Anne-Marie 
    • Joseph Simo
      By Joseph Simo
      Website URL: http://www.marielfrias.com
      Framework Version: PageLines DMS Developer 2.1.5
      WordPress Version: 3.9.2
      Plugins in Use: WooCommerce
      Server/Host: http://www.simohost.com
      Details: It says DMS2 supports WooCommerce, but when I try to use it the plugin just breaks the DMS2 framework, looks like DMS2 does not support any ecommerce plugin, I have contacted a "third party member" Ellen Moore which she has created some solutions for past Pagelines WooCommerce builds and she says she is working on an update for the plugin. My client is waiting for the page to be finished and I cannot continue. Botton line is that I need to create a store. Please offer a solution.
    • Hannie
      By Hannie
      I bought the iblogpro6 theme. In the folder wp-content/themes/iblogpro6/dms/language there is a Dutch mo-file. Some words are translated (labelled with), most words are not (posted by, continue reading).
      What do I need to do to get these words translated?
      (I did try to find this issue in the doc's and in this forum, but couldn't find anything that I understood).
       
      url: shop.mommersontwerp.nl
      wp: 3.9.1 with config-file set to nl_NL
       
      Have a great day,
      Hannie
×