Jump to content
dannielleb

Site Not Loading Properly

Recommended Posts

dannielleb    0
dannielleb

Hi.. I just installed PageLines Lite on my travel site. Sometimes it loads properly and sometimes it does not. I installed the theme on another site, but I removed it because I was getting the same problem. Is there a way to fix this? It occurs on all pages of the site.

The site is www.barbadostravelblog.com.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Danielle,

Can you try disabling all active plugins for a period of time and see if this the failure to load happens, whilst all plugins are not active.

If it does then it may well be a server configuration issue.

If it doesn't occur again, then it is probably caused by a badly coded plugin.

Whilst your trying the above suggestion, can you also provide your servers PHP info please, to do this read this article - http://codex.wordpress.org/Finding_Server_Info

Also, I added your domain to a reverse IP server and found that you have over 450+ websites on the same server, using the same resources as you. I would recommend you change to better package such as VPS/Ded box or switch host provider.

We recommend the following:

ZippyKid! - http://www.zippykid.com/

WP Enginer - http://wpengine.com/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×