Jump to content

Archived

This topic is now archived and is closed to further replies.

tajogesi

Can not change my contentbox text after update

Recommended Posts

tajogesi    0
tajogesi
Hello,

After update to 2.3 i can not change the text in my contentbox on a page, before i could change what i want. Now I can not remove, copy or do anything in the text.

Please a suggestion to fix this.

Share this post


Link to post
Share on other sites
James B    436
James B
Hi there, the upgrade shouldn't have made any change to inputting/editing content within your sections/pages. Can you clarify exactly which area you're looking at, the contentbox (an additional section which is available in the store) or the main content entry field on your post/page. A screen shot of the area live on the site and of the back end admin area where this problem is occurring if possible would be good to help us trouble shoot further.

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
tajogesi    0
tajogesi
The problem is in the contentbox from the store within the special pages (pagelines page options: the contentbox in the forum archive page).

If possible i don't try other stuff outside pagelines anymore, cause i have bad experience with unknow plugins or whatever.

The contentbox of the other pages of the website menu "lidmaatschap" can be edited, i just did that.

The editing of the contentbox of the special pages (forum, etc) behaves different and can't be edited like the other "lidmaatschap"pages, i only can use the backspace or delete, type and paste some code/text into it. I can not change text or codes where i want in this area.

Share this post


Link to post
Share on other sites
Rob    547
Rob
Hi,
I'm reporting this to our developers as a possible bug. Once a reply is received, it will be posted here.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
abdesignco    0
abdesignco

Hi, having a similar issue. I just updated pagelines and wordpress. I also went in to change the font for my main content and it changed my fonts in the contentbox. I looked at the page lines-cutsomize/css file and all looked okay. Can you help?

 

Figured out the answer- I set text to uppercase, and it effected the contentbox as well.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Ah!  Glad you found that!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×