Jump to content
Audun MB

How create a fullwidth clickable features slider?

Recommended Posts

Audun MB+    16
Audun MB

I read this: http://adammunns.com...feature-slider/ and it doesn't work with the Framework.

How do I make it work with the Framework? There's the option to just show an image and have that clickable, but I want text as well. This has been asked before, but I couldn't find an answer. I really really need this for my site.

BTW: when is the customizing feature doc page supposed to be ready? Features are good, but customised features are better.

Share this post


Link to post
Share on other sites
Audun MB+    16
Audun MB

Rob: Thanks for your tip, but with the plugin I loose the integration with the theme (drag-and-drop, etc). Also I think there should be a solution within the theme, since features already are included.

Though, if I can't find any other solution, I go for that one.

Share this post


Link to post
Share on other sites
Rob    547
Rob

A full width slider in Framework is easily created by including Features in Drag & Drop > Page Templates in a particular template of your choice (Default, Templates 1, 2,3,4,or 5).

Set up your page so that it's full width (no sidebars) and your layout must be as wide as it will go. However, it won't go edge to edge. Only a plugin like the one I suggested works to do that.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • AaronS
      By AaronS
      I've looked everywhere in the forum and haven't been able to find a workable solution. I'm using the feature slider on my main page. Rather than having the same order appear each time a user loads the page, I would love for it to display the features randomly. Likely this will require custom code, but that's beyond my abilities. Thanks in advance for the help.
    • angelopc
      By angelopc
      I have a new website (new.svctx.com) that I'm building for a client. I've added a Feature to the header that doesn't seem to load correctly. Maybe someone could take a look and give me some advice?
       
      Thanks!
    • FionaFell
      By FionaFell
      Hi Pagelines Team, 
       
      I'm adding blog posts to www.leadstoclients.com.au
       
      But would love to place the image between the 'title' and the 'content'. 
       
      I'm seeing these options: http://screencast.com/t/c1GggUigw
       
      But none of them seem to place the image where I hope it can be displayed. 
       
      Any tips on how I can get the image to appear here: http://screencast.com/t/F39iUNuq8Nd5 would be awesome. 
       
      Thanks for your help,
       
      Fiona
    • mxhg
      By mxhg
      Dear Pagelines Team,
       
      I want to create a website with a portfolio of the films I made.
       
      As "Portfolio" Page I use a template with the "Features" inside.
      My Problem: The Video should fill the right part of the feature box not just a bit.
       
      Remember to include as much information about your technical issue as possible for example:
      Website URL: http://imagefilmproduktion.com/portfolio/ (see Projekt 2 in the Features)
      Framework Version: 2.4.4
      WordPress Version: 3.6.1. 
      Plugins in Use: Exclude Pages, WIdget LOgic
      Server/Host: webspace
      Screenshots: attached
      Details:
       
      Now it looks like this: https://docs.google.com/file/d/0B2P2Kbg4kca2amVVMHpRaXdVa1U/edit?usp=sharing
      But it should look like this (Mockup): https://docs.google.com/file/d/0B2P2Kbg4kca2eF9GdzZVMWgtY3M/edit?usp=sharing
       
       
      best wishes
      Max
    • artfulintel
      By artfulintel
      Since updating to the most recent Framework version and WP 3.6.1, the most ODD thing is happening to my Features. When I'm logged in as an admin, the feature looks perfect on the page, it works fine, no issues. When I'm logged out, the feature goes a bit haywire. As you can see from the attached images, the feature images line up under each other, and extend past the height of the feature container. This messes up the controls too and the feature nav is hidden. AND the feature doesn't rotate.
       
      I can't list the site URL as it is behind our corporate firewall. :(
      Any help would be greatly appreciated.
       
      Thanks,
      Shawn
×