Jump to content
velneo

Problem with Import settings option

Recommended Posts

velneo    0
velneo

Hello,

I have a Wordpress 3.4.1 with Pagelines Framework 2.1.6 (Professional License) activated at http://lifeissoft.com/

In other place (www.velneoesfera.com/pagelines) I installed a new Wordpress 3.4.1 and I activate Pagelines Framework 2.1.6 too.

I export all data entries (Wordpress export option) from lifeissoft to velneoesfera.com/pagelines/ all OK

I export Pagelines Setting from lifeissoft to velneoesfera.com/pagelines/ and the page goes blank and throws this error:

Notice: get_theme_data está obsoleto desde la versión 3.4. Utiliza wp_get_theme() en su lugar. in /media/velneoesfera.com/public_html/pagelines/wp-includes/functions.php on line 2628 Warning: fopen(http://velneoesfera.com/pagelines/wp-cron.php?doing_wp_cron=1348192413.4295060634613037109375): failed to open stream: Connection refused in /media/velneoesfera.com/public_html/pagelines/wp-includes/class-http.php on line 923

(I can translate it if you want)

What can i do? could you help me?

Thank you very much.

Att. David.

Share this post


Link to post
Share on other sites
velneo    0
velneo

Translate: get_theme_data is deprecated since version 3.4. Use wp_get_theme() instead.

Share this post


Link to post
Share on other sites
Simon    247
Simon

You need to upgrade to the latest version, 2.3 if you are using wordpress 3.4.x

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh
      Guys,
       The ProPricing plugin does not seam to render shortcodes.

       
      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?
    • hibbsy78
      By hibbsy78+
      Why have all the defaults changed on boxes section?
      How do I get me images back up?
      Strange...as I add a new boxes section and all the images appeared like magic but when I save and refresh the page the images are returned to icons...
      https://www.hibbslupustrust.org/challenges/
      @Andrew @Simon Help!

×