Jump to content
efschilling

I'm getting a black background on a couple of feature images

Recommended Posts

efschilling    1
efschilling

I upgraded to the new version of Pagelines and started getting the black background on the Features images on the following 2 pages:

Home

Customer Service

http://sockittomeboston.com/

Can't seem to find a solution for this!?

Thanks,

David

Share this post


Link to post
Share on other sites
efschilling    1
efschilling

Took the Feature off the page because it looked pretty bad. Also, now, finding that all my images are not showing up in the media area. I get squares in place of the images but the images are not "visible".

Also, can't upload images using "Custom Logo" upload area.

Any ideas what's causing these?

Thanks!

David

Share this post


Link to post
Share on other sites
Simon    247
Simon

Whats the upload area error?

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland

I am getting a black background in my features-area also and I tried over writing in the custom css to no availa.

Site - http://www.xava.ie

First feature is set to a no background but I still get a black background. Dont know where it is picking up the following code from:

#feature_slider #feature-area {

display: block;

position: relative;

width: 100%;

background: url(http://www.xava.ie/wp-content/themes/pagelines/sections/features/images/black-linen.png);

box-shadow: 0 2px 5px rgba(0, 0, 0, 0.3),inset 0 0 15px rgba(0, 0, 0, 0.5);

overflow: visible;

}

I have tried changing this in my custom css but it doe not take effect. This happens in all options in the Fetaure section on backgrounds. I just upgraded to 2.3.5 and it broke :(

I am running Pagelines 2.3.5 on Wordpress 3.4.2

Share this post


Link to post
Share on other sites
catrina    103
catrina

Please try deactivating all active plugins and see if the background problem persists.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland

The pageless compiled css is over riding my child theme css? That shouldnt have anything to do with plugins should it? Plus it only started happening after I upgraded to Pagelines 2.3.5 today!!

Share this post


Link to post
Share on other sites
Rob    547
Rob

If you're trying to remove the black background, replace:


background: url(http://www.xava.ie/w...black-linen.png);

with

background: transparent;


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland

I tried that but the compiled css over rides the custom css as this screen shot of Chrome Debugging environment shows. I have also attached a screenshot of the feature settings meta panel.

post-37873-0-36931000-1351763768_thumb.p

post-37873-0-91847100-1351763765_thumb.p

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Where are you adding your custom CSS, to the base child theme, the PageLines customisation plugin or the CSS / LESS editor in Custom Code ?

If you can provide this information, we will be able to investigate the issue further.

In the mean time, try the following:


#site .section-features fset_height {
background: transparent;
}
[/CODE]


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
CNVI    1
CNVI

Help!! also have this problem and cannot figure out how to fix it! I tried

#site .section-features fset_height {

background: transparent;

}

but that doesnt work. you can see the problem here.

http://linksmanager.com/images/oops.jpg

yes we have tried deleting the feature and creating it again. we have updated wordpress and pageslines. what else to do???

thanks in advance.

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland

cnvi

I finally fixed my issue by actually editing the style.less file for the features section and adding that as a section in the child theme. If you don't manage it, send me a message and I will send you my edited section that gets rid of that issue

Share this post


Link to post
Share on other sites
Rob    547
Rob

You edited a core file. On the next update, you'll see those changes wiped out. This is why we repeatedly say "Don't edit core files."


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland

I added a new section in the child theme so the next time Pagelines is updated, my edits will not be overwritten:)

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm awaiting a reply from our senior developer. As soon as he replies to me, I can point you to a way to send the file.

Thank you for your consideration and patience.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×