Jump to content
COVVHA

Featured Image

Recommended Posts

COVVHA    1
COVVHA

Thank you in advance for any help...

When posting a new article, there are reasons that I have to use the Featured Image option as opposed to inserting into post option.

My issue is that when the article is published on my website, the Featured image comes up on the left hand side above the article as seen here -- http://covvha.net/long-term-toxicity-of-a-roundup-herbicide-and-a-roundup-tolerantgenetically-modi%EF%AC%81ed-maize/#.UFoKj41lTq4

To me, it looks sloppy, and I would prefer the image be centered. I have looked for this option in the image editing and played around with it to no avail.

Is there something that I may be overlooking?

Share this post


Link to post
Share on other sites
batman    389
batman

Hi

I´m not sure but you can try add this CSS rules


.attachment-large.wp-post-image {

    margin-left: auto;

    margin-right: auto;

    display: block;}

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James B    436
James B

I'm glad Batmans solution worked for you :) I'll accept his answer to close this thread for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

The topic was marked as resolved.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
    • richardjacruz
      By richardjacruz+
      I'm sorry to be a bother. I tried looking this up through the forum and then via Google, but  couldn't find the answer. 
      I want to add "alt" text to the images found in the RevSlider and the QuickCarousel at www.stevensoncrane.com. I added alt text in the media section of WP, and I refresh the page and published, but I still don't see content in the "alt=" part of any image HTML. 
      Is there a way of doing this with these two sections?
      Thanks,
      Rich
×