Jump to content
Sign in to follow this  
highreach

Site just broke, I have no idea why!!!

Recommended Posts

highreach    1
highreach

Hey guys,

www.changshahua.com

I was working on my site earlier and made a change to one of the "feature sets" by adding a feature. I added, the feature, checked the image on the home page, then checked the link to the site. Everything was fine, and everything linked the way it should. I got a call from a user about 15 minutes later (3 minutes ago) informing me that the site looked "crazy" and that none of the links are working. I checked and sure enough, he is correct. The home page indeed looks "crazy" and all of the links return:

The requested URL /2012/09/18/the-manchurian-incident/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I have disabled the features on the page, no change. I have unpublished the latest post(Yesterday (which has cause a similar looking issue in the past))

I have not updated anything in over a week.

Please help.

Share this post


Link to post
Share on other sites
highreach    1
highreach

holycrapyou'reagenius! Fixed!

Thanks a ton Simon!

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites
btlinberg    2
btlinberg

I just had this exact same thing happen on one of my sites. Do you know how the permalinks break? Such a shocking thing to see the site look completely broken. Thank you for posting the fix Much appreciated!

-brad-


Brad Linberg - Cooking All Things Food, Health, Web, Design & Mobile
linbergcreative.com
---

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • Universal Web Design
      By Universal Web Design+
      Any help with identifying the error in dms please. can't seem to find anything 
      ERRO_IN_dms.bmp
    • micstepl
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      Usage
      - can I use framework beside of DMS2?
      - how do they relate?
    • almanada
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
×