Jump to content
stefanoferruggiara

Problem with LaunchPage

Recommended Posts

stefanoferruggiara    5
stefanoferruggiara

Hi there,

just reintalled all.. DB, WP, PAGELINES on my site HERE

And.. when i active launcpage.. the background became black, no fomatting to template.. all is fault!

What can be..?

See the screenshoot in attachments.

LaunchPage Active:

LaunchPage Deactivated:

Someone can help me please?

Thanks for fast reply.

Stefano


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Stefano

I have not the plugin but...

Have you configure the plugin with a launch page?


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

The plugin in is in the Pagelines store.. LaunchPage is the plugin .. that make the possibility to switch your page from normal to launch.. but when is active .. the plugin and Deactivated on the page .. the problem is the same!!! Al the Theme appear wrong!!!


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

I have posted the screenshot.. with plugin installed and activeted (but not on the page then not active) and with the plugin deactivated from all!!


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
batman    389
batman

Sorry Stefano

I have not the plugin installed because I need paid for it, I have not "Plus Membership"

:(

I can not help you.

You can wait a professional answer for "The Moderating Team"

Only I suppose that you need to set a launch page at the plugin.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

Sorry Stefano

I have not the plugin installed because I need paid for it, I have not "Plus Membership"

:(

I can not help you.

You can wait a professional answer for "The Moderating Team"

Only I suppose that you need to set a launch page at the plugin.

I have set in the past and it work.. but now i tested on two different site.. and it does not! I have to wait someone that can understad which is the problem.. Thanks fot try.


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
Henry Perkins+    14
Henry Perkins

Hi there,

just reintalled all.. DB, WP, PAGELINES on my site HERE

And.. when i active launcpage.. the background became black, no fomatting to template.. all is fault!

What can be..?

See the screenshoot in attachments.

LaunchPage Active:

LaunchPage Deactivated:

Someone can help me please?

Thanks for fast reply.

Stefano

Hi Stefano,

Can you first try deactivating all plugins except for those authored by "PageLines"?

Let me know when you have taken this step. :)

Regards,

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

Absolutly the same! .. consider that .. i just reinstall all .. then the installation was clean and... i tested also on my site coaching-formazione.info and on this site .. no black background but the theme crash or lost formattation and margins..


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

You think that is better delete DB, renistall all.. and check it from the start again?


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
Henry Perkins+    14
Henry Perkins

Absolutly the same! .. consider that .. i just reinstall all .. then the installation was clean and... i tested also on my site coaching-formazione.info and on this site .. no black background but the theme crash or lost formattation and margins..

This is not a fresh install of WordPress & PageLines that I'm looking at on your site. I looked up your host - Dreamhost; while not highly recommended (They are improving leaps and bounds as of late), WordPress & PageLines does work just fine on any of their solutions.

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

This is not a fresh install of WordPress & PageLines that I'm looking at on your site. I looked up your host - Dreamhost; while not highly recommended (They are improving leaps and bounds as of late), WordPress & PageLines does work just fine on any of their solutions.

Wait wait wait.. my site is in Milano.. as i know.. and the mantainer is FACILEHOSTING.NET in Milano!

I just reinstalled all now!! I just finish now.. new db, new wp, and all new pagelines.. just finish now!!!

23:25 h in Italy.

Then??


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

MY SITE IS: WWW.STEFANOFERRUGGIARA.COM

46.243.56.21 IP address location & more: IP address [?]: 46.243.56.21 [Whois] [Reverse IP] IP country code: IT IP address country: it.png Italy IP address state: n/a IP address city: n/a IP address latitude: 42.8333 IP address longitude: 12.8333 ISP of this IP [?]: PC Service S.r.l. Organization: PC Service S.r.l. Host of this IP: [?]: mail.facilehosting.net [Whois] [Trace]

  • Like 1

"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

Then... anyone can resolve my problem now.. please?

Thanks for fast reply!!!


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
Henry Perkins+    14
Henry Perkins

I see you have a fresh install on there now. What steps are you taking to install Launch Page & enable it?

Share this post


Link to post
Share on other sites
Henry Perkins+    14
Henry Perkins

Hi Stefano,

I think I may have a hunch (after conferring with my colleague Rob) that you've got a BG Color set in the Color Control settings under Site Options. Can you try removing this customization?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Stefano,

You must have a body color set in Color Control. I did this myself a few weeks ago. If a color is set in the Body, with LaunchPage active, it defaults to black.

The settings attached will make sure your background is white or the background image (if any) shows up. This is my test: http://www.epicurus.com/members/newhome

post-6-0-57625600-1347746393_thumb.png

Let me know if this works for you.

I'm sorry that I wasn't available earlier. I was in the mountains north of New York City.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

I check but the problem is also that lost the margin of the template base.


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

The step.. is install pagelines.. active account... active section... install launchpage throught store.. active plugin..


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Can you provide the following please:

  • A screenshot of your Launchpage settings (the Launchpage Meta Settings), so we can see what your settings are.
  • A concept image of how you would like your Launchpage to look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
joan54    0
joan54

I had the same problem. Black background and layout out of control. That happened when I upgrade to 1.1.5. Fortunately, I had the previous version 1.1 and put that version back and it is working correctly....please, solve this problem or give us instructions on how to install.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

I have just updated my version of LaunchPage to 1.1.5 and created a new page, filled out the options and then viewed my Launchpage.

http://screencast.com/t/W7Tf8IIL2

There, as I mentioned above, can you both you and Stefano, please provide a screenshot of your settings please.

Ah, OK I see the issue now. You were not referring to the actual Launchpage but other pages/posts on your site when the Launchpage plugin has been activated and used.

I have reported this issue to our tracker.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
stefanoferruggiara    5
stefanoferruggiara

Sorry but i dont understand! What i have to do then?? I wait an update.. or what?


"Se c'è una sola possibilità.. lo faccio, se non c'è.. la creo!"

Coach Stefano Ferruggiara, Allenatore Fisico & Mentale

Share this post


Link to post
Share on other sites
signoraglie    0
signoraglie

Go to: Pagelines Admin Panel > Color Control and remove Color set in

Page Background (Optional)

maybe you have to set a Color in

Content Background (Optional)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • thirdstonemedia
      By thirdstonemedia+
      I've been fighting with a resolution issue ? Want to use Flick Slider, the site looks great on my monitor but client says she can't see bottom of homes. I believe she's on an old PC using outdated browser/s ... but, she's important to me and I'd like to make this work, on her system. Without asking her adjust her own set-up. 
      I put the Flick Slider inside a container, here ::
      http://becauze.xyz/home-five
      Set the Height of Flick Slider to 50 Base ... I don't know how this works exactly ... there is a Base then a Min ... but, haven't adjusted the Min ::
      http://becauze.xyz/home-four/
      Tried using Splash Up, which presents the same issue (she can only see top of home) and she wants several images to rotate on Home page, so not sure this would work anyway ::
      http://becauze.xyz/
      I have tried going into Layout and making the width narrower, and that does make the site narrower, but the homes still don't display in full, on her system. Help ?

      Here are her screen grabs, both desktop and iPad  (dumped the chalkboard background).

      FInally, she said these look great ::
      http://www.sinclairaia.com/
      http://www.kristihanson.com/
      What am I doing wrong ?? Is there a better way to accomplish making the site look great on any resolution at any size ?
      Joanne
      (Longtime Pagelines-lover.)


    • Suneel
      By Suneel+
      I updated my theme to framework and now can't get rid of this bright blue bar that appears across the top of every page. It says, "A fixed bar that makes it easy to promote important content.", and then a button that says, "Get PageLines".
      I am a novice and need help.
      Thank you!
      Natalie
    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×