Jump to content
purnimagore

Quickslider - Default on Blog Page

Recommended Posts

purnimagore    0
purnimagore

Hi

I have set up a number of posts as a test and have set the posts page as "Articles".

When viewing this, there is a quick slider block with some default images which do not link anywhere.

I want to change these to the a category of posts (news, recent posts), but cannot work out how to do this. I am able to remove the quick slider but not choose any categories. Is this correct? I didn't want to use features instead as i would have to write posts as a feature instead of normal post.

I would appreciate any help.

Thanks, Purnima

Share this post


Link to post
Share on other sites
catrina    103
catrina

There isn't a setting for changing where Quickslider links to, so that function would require a customization. You'll need to contact a Pro, a developer who is experienced enough to make this kind of adjustment: http://www.pagelines.com/pros


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
purnimagore    0
purnimagore

I have found another way of doing what I want so thanks for the information. Will keep it in mind if I need anything else.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
      http://randbplumbing.ca/slider-test-3/
       
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • selmakdesign
      By selmakdesign
      Hi!
      Could really use some help on this one:
      How can I customize the navigation in the quickslider?
      The navigation (previous and next slide) is a font awesome icon which looks like a simple grey box.
      1. I'd like to replace this with custom arrow images?
      2. Is it possible to also add to the navigation: first slide/last slide?
       

    • pehja
      By pehja+
      Hello!
      I am getting pretty tired of things that does not work as it should in DMS. Now it is impossible to have a two column footer with quickslider as one of the items. Take a look here http://pehjaproduction.se/kulingen/
      I have tried three column, two column, no column. nothing works. 
    • saur0
      By saur0
      Hi, i'm in the process of building a site for a client, but the the dropdown part of the navbar is going behind the quickslider section. Ive tried removing and re-adding the sections but it doesn't changes anything. I've  never had this problem before when using these sections. 
      The Navbar is in the headder and the quickslider is on the main page. The site is http://tvfrom.net
       
×