Jump to content
nokow

problem with import/export

Recommended Posts

nokow

I'm working on a wpmu site with sub-domains like www.mysite.com, forum.mysite.com, music.mysite.com...

I've created my design on the main site (www.mysite.com) and now, i want to export it on the other sub-domain.

So, i export my design, and when i want to import it, i choose the .dat file, i check the 4 options and when i click to import, i got a blank page. Here is the url : http://sub-domain.domain.com/wp-admin/admin.php?page=PageLines-Admin

Do you know how can i resolve this problem?

thanks in advance and sorry for my bad english

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you enable PageLines debug, you can do this by going to Site Options > Advanced and also provide a your PHP server info please. To do this read the link below.

http://codex.wordpress.org/Finding_Server_Info


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jenny

Would it be possible for you to disable ALL plugins (even those on the network) to see if you're able to import sucessfully?


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Simon

Open wp-config.php and Change debug to true

The error will go to screen instead of a white screen

Share this post


Link to post
Share on other sites
nokow

Disable every plugin doesn't work

and no error when debug is on true.

Sorry

Share this post


Link to post
Share on other sites
Simon

If you are getting the white screen it is a php error.

if WP_DEBUG is true and did you uncomment the line?

have a look for error_log file as well.

There is no way for us to debug a white screen unless you turn display_errors on using the WP_DEBUG line.

Share this post


Link to post
Share on other sites
velneo

If you are getting the white screen it is a php error.

if WP_DEBUG is true and did you uncomment the line?

have a look for error_log file as well.

There is no way for us to debug a white screen unless you turn display_errors on using the WP_DEBUG line.

Hello everybody.

We have the same problem.

I have enable debug and this is the error:

Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /media/domain.com/public_html/pagelines/wp-includes/functions.php on line 2628 Notice: get_theme_data is obsolete since version 3.4! Use wp_get_theme() instead. in /media/domain.com/public_html/pagelines/wp-includes/functions.php on line 2628 Warning: fopen(domain.com/pa...360717773437500): failed to open stream: Connection refused in /media/domain.com/public_html/pagelines/wp-includes/class-http.php on line 923

Could you help us?

Thank you very much!

Share this post


Link to post
Share on other sites
Simon

velneo Please start your own topic if you have a problem. Looking at te data you provided, v 2.1.6 would need upgrading for latest wordpress, also the url you provided is not even a pagelines theme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×