Jump to content
Sign in to follow this  
iamtheeverydaygirl

Updated pagelines to Custom CSS Error

Recommended Posts

iamtheeverydaygirl    0
iamtheeverydaygirl

Hi there --

I finally updated pagelines to the most recent version and received this message:

PageLines Custom LESS/CSS error.

parse error: failed at ` /”> ` line: 845

When I click the error (at the top of the page) - I'm sent over to the CSS code. Tried to figure out the problem, delete some stuff, move it around, etc -- but everytime I hit the "save" button, I get this weird error message:

Request-URI Too Large

The requested URL's length exceeds the capacity limit for this server.

No idea where to go from here!

I'm also trying to upload a new plugin -- and I upload the zip and hit "install" and .... nothing. Not sure if I need to fix this custom css problem first?

Any help is GREATLY appreciated! Thank you !!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Basically the Parse error means you have a minor error in your custom CSS, this could be a missing ; or }

All you need to do is review your custom CSS and find the error. We now use the LESS CSS processor. LESS CSS is far less forgiving as standard CSS and you wont get away with any errors.

The "Request-URL Too Large", simply means that the URL is simply too large, this is an issue with your server URL length limit.

If you're having issues installing a plugin, its probably related to a memory limit on your server. Therefore, would it be possible to provide your PHP server info please. You can do this by reading the link below.

http://codex.wordpress.org/Finding_Server_Info


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

Hi --

I fixed the plugin problem -- needed to update another plugin.

As far as the CSS, I know that I need to fix something in my custom CSS, but everytime I try to make a change I get that request error. Here's the thing -- I haven't changed servers, I'm on the same computer and network as before and I've never, ever seen this message. Have made changes before I updated in my custom css and it saved w/out giving me that error message.

Not sure how to make the url smaller ....

Just posted another topic because now my pages won't let me edit them - so not sure if this is all connected?

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

Great -- thank you Simon, that shows exactly where the problem is.

BUT -- here's the thing, since I upgraded I cannot "save" ANY page under my "Global Settings" in pagelines. Everytime I attempt to make a change and hit "save" - I get this message:

"Request-URI Too Large

The requested URL's length exceeds the capacity limit for this server."

**********

Yesterday, before I upgraded, I made a change under my global settings and hit "save" without a problem. After the upgrade, it is telling me that the url is too large, but I am on the same computer, the same server, everything.

This is driving me nuts! Do you have any idea what could have happened w/ the upgrade???

Thank you!!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Talk to your host they have a limit set for POST requests in PHP, and its way too restrictive.

  • Like 1

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

Thank you SO much!! On the phone with them now. You saved me a million grey hairs.

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

Simon -- quick question. My host is trying to fix it, but it's still not working. They're asking me "how large of a post size your software requires, or if there are any other attributes which might need to be modified?"

Would you happen to know that?? Thanks!

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

On my server, I have the post_max_size set to 8M and have no issues. Hope that helps!


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Marking resolved as you opened a new post that was resolved.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • medtime
      By medtime+
      Hello,
      We are using ProPricing but We cant change the colors from the Table. 
      How can we change it? It is all grey and we would like to add colors according our identity.
      Best,
       

    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
×