Jump to content
ultimativity

nav color

Recommended Posts

ultimativity

Hello Pagelines,

I love your products. I am having a couple of minor problems setting up my sites and am writing to request assistance.

My site ultimativity.net/community displays a blue navbar. I attempted to replicated the settings on another of my sites, ultimativity.net/network. I cannot get the navbar to display as blue, even though I selected blue in the Nav tab under Site Options. Unfortunately, I did not find instructions for the the Nav on the pagelines wiki under the Site Options section. http://www.pagelines.com/wiki/Main_Page

Any help you can provide will be appreciated.

Nathan

Share this post


Link to post
Share on other sites
Rob

Nathan, if you go to Dashboard >PageLines > Site Options > NavBar, you should be able to select the options for the NavBar color scheme. Do you see those options?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ultimativity

Thanks for responding.

Yes I do. I checked both sites to ensure the selection for both is Blue. It works on the community site, but not the network sitel This is why it is so perplexing.

Share this post


Link to post
Share on other sites
James B

Hi Nathan, are you using the Navbar for both sites? Or classic for one and Navbar for the other? The color settings in Navbar will not effect the classic nav or the brandnav etc. Are you able to send us a link so we can take a look :)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny

Hi Nathan,

The issue with your /network website is that you're using the Nav Classic section, instead of the NavBar. Simply replace the Nav Classic with NavBar and this should resolve you issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ultimativity

Danny,

Terribly sorry. I was looking right at it all along. Thanks for your time and assistance.

Nathan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • gregory.guz
      By gregory.guz+
      Hi ,
      I just noticed that the color picker has stopped showing up on my PL5 site ( please see attached image ) 
      Any idea what could be causing the problem?
       
      Thanks 
      Greg

    • greatthingsllc
      By greatthingsllc+
      In Platform 5, Using Framework Section for Content , I have set the hyperlink colors in the CUSTOMIZE section.   However, none of the pages are properly displaying the link colors.   Just defaulting to black, and underline on hover.   I did not see where this would be controlled at the page level or lower
      Site    doritbrauer.com
      Thanks
      Josh

    • bnapoli
      By bnapoli+
      http://731.34b.myftpupload.com/ this website is using the NavPro navigation in Platform 5. It has a lot of menu items, so it breaks to two lines when the window is sized down. What is the media query to make the navigation either a) switch to "mobile mode" at a higher width, or b ) expand the nav into two lines. Thanks
    • nadielp
      By nadielp+
      Hi Everyone,
      I am trying to get a single navigation item to center. I am using a scroll menu in the navigation component of Impulse. I would like to have the item in the center of the page but it defaults right. I tried setting the item to center a few different ways and nothing is working. I added {
        display: inline-block;
        position: relative;
        text-align: center;
      }
      but that didn't work...any help would be appreciated. Site is at http://vetpaw.org/new
       
      Thanks!
      Daniel
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
×