Jump to content
hop2us

Slowing down the Feature Slider

Recommended Posts

hop2us    1
hop2us

I can't seem to slow down the feature slider. I have the settings on Timeout: 8000 and the Transition Speed: 3000 and it still seems to put about 5 seconds between each slide. Am I misunderstanding the the 8000 should = 8 sec?

post-187-0-75018900-1347385337_thumb.png

  • Like 1

Share this post


Link to post
Share on other sites
batman    389
batman

Hi catrina

I modify in my forum test de timeout speed to 99999 and always the time is 5 sec = 5000 ms, it seem the maximum.

I modify the transition speed to 10000 and always is 1500 ms

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

So there is no way to override the max speed? Really?

Share this post


Link to post
Share on other sites
batman    389
batman

HI hop2us

I don´t know, wait for a Staff answer.

I´m only a newbie.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

OK, I'll be patient... Staff please help!!! ;) ;) ;) ;) ;) ;)

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

thanks Simon. I ended up actually having to put the setting to 15000 to get it to stay for 7 seconds. Very strange, but now it seems to be working!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
studio22    0
studio22

I'm having the same problem. I'm trying to change the feature slider timing to 8 (8000ms) seconds, but it changes in three. I have other Pageline installs and this functionality works fine. Here is the site URL: http://rmc.dev4.webenabled.net/ and a screen shot of my settings. I've tried changing it to 0 (manual) up to 40000 to no avail. This site is running 1.5.3 of the framework. Any help is appreciated.

Screen shot: https://www.dropbox.com/s/oh0um3fwhq58seb/Screen%20Shot%202012-10-30%20at%201.34.53%20PM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • dreamsight
      By dreamsight+
      Hi, 
      I'm trying to make improvements to 2 of our sites PageSpeed scores using W3 and Autoptimize, specifically Eliminate render-blocking JavaScript and CSS in above-the-fold content using Autoptimize.
      Both sites are running on Pagelines (2.2.4) but I'm having trouble locating the aggregated CSS stylesheet which should be at the top of the site header, but on these particular sites the source code look much different (http://imgur.com/a/0kqbc - Actual site we are improving)
      Whereas most of the sites we have improved in the past (inclduing the example demo site of the plugin) the source code looks like this; http://imgur.com/LjRy5K7 (Tutorial Site Example of Source Code with Aggregated CSS link)
      I've turned off all the plugins on both sites and at this point I am 99.9% sure the source code formatting has been 'altered' by pagelines. 
      Does anybody know where/how i can locate the stylesheet I need?
      Thanks in advance.
    • micstepl
      By micstepl+
      I wonder what to do to change - to increase site speed.
      Are there any recommendations on the How´s?
      If you check site-speed with https://developers.google.com/speed/pagespeed/insights/ the performance of all PL5 sites I check leaves lots of room for improvement (indicaores RED  .... approx. 45-50/100) for desktop & mobile)
    • mzhafzah
      By mzhafzah
      Hello
      I am using DMS 2 theme and I want to create a 2 different links on my website; each link should take you to a different blog post category. Although the process is easy, yet I can not figure out how to give each category page a unique design of its own; Any change I make on any page is applied to the other (I'm aware of the universal elements like the header and footer and I a am not talking about these.)
      Since I am new to wordpress in general, I am not sure if my description is sufficient; apologies if it is not.
      TycoonJé
    • napait
      By napait+
      Hello All,
       
      My question is.. How do I add more social icons using the Navi section in Mobile Menu mode?
       
      The only two that show up are the Facebook and Twitter, from the information you fill out in the Site Setting > Social & Local.
       
      Please review site for example: www.napait.com
       
      I would like to be able to add custom icons such as other social and phone, map, contact icons after these social icons in the mobile menu. Basically want to move the phone icon into the social icons bar. Having looked for the right hook using Hooker plugin I still have been unsuccessful.
       
      Thank you in advance.
       
      Kevin
    • gabriel1937
      By gabriel1937
      Hello,
       
      After updating the site below to Framework 2.4.6, the main feature slider has changed appearance, now looking pixellated. Before it looked perfect.
       
      http://www.chandlerlink-accountants.co.uk
       
      Please can you advise what I should do to make the slider look correct (should be 250px high). See attached for an indication of what is happening.
       
      [attachment=2646:Project3.pdf]
       
      Several other the sites we have created use PageLines Framework and I am wary of updating them to 2.4.6 if it will cause all Feature Sliders to break in this way.
       
      Many thanks,
       
      Phil Chandler
×