Jump to content
arlomiller

Dropdown menu not working in ie8

Recommended Posts

arlomiller    7
arlomiller

The menu on my site isn't working on ie8, this is the default menu that comes with pagelines, please advise. www.milleryfamilydermatology.com

Share this post


Link to post
Share on other sites
catrina    103
catrina

The parent menu items with child pages need to be clicked in order for the dropdowns to work (they don't show up on mouse hover). When you click on them, nothing happens at all?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
arlomiller    7
arlomiller

The parent menu items with child pages need to be clicked in order for the dropdowns to work (they don't show up on mouse hover). When you click on them, nothing happens at all?

Apparently when they're clicked in iE8 a line just shows up and the menu items are cut off, I cannot replicate it as I'm on a mac.

Share this post


Link to post
Share on other sites
catrina    103
catrina

A similar issue has popped up before but there wasn't a solid solution for it. Would it be possible to get a screenshot of the issue (it may be CSS-related)? I cannot replicate the issue either since I'm also on a Mac. :(


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina    103
catrina

The screengrab doesn't load (even after I waiter and refresh several times). Can you please try re-uploading?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina    103
catrina

That is a common problem in IE8. There's limited support we can provide in IE8 because it's an older browser version. Since it's a browser-related issue, it's beyond the scope of our control. Can you try upgrading to IE9? This would be the best solution.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ratputin+    2
ratputin

I am experiencing the same issue. Personally I use modern browsers, however my client's analytics shows 48% of their users use IE8. As I cannot ask all of them to update (oh I wish I could), will a fix be made available?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Did you try the navclassic section? Its basically the nav we used for PlatformPro and doesnt have any css3 elements that ie8 does not understand.

Share this post


Link to post
Share on other sites
ratputin+    2
ratputin

I am experimenting with that now :).

KO

Share this post


Link to post
Share on other sites
Rob    547
Rob

IE8 and previous versions do not read CSS3 or HTML5 as they predate those coding systems. As a result, there are some elements of NavBar which don't show in some versions of IE. The only available solution at present is Nav Classic. Let us know if you need assistance with swapping NavBar with Nav Classic via the Drag & Drop panels.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
×