Jump to content
Sign in to follow this  
teilo

Custom Section not staying in place on the Drag & Drop page

Recommended Posts

teilo

Hey guys, I am having an issue with a custom section that I'm trying to make.. (its essentially the same as the 'boxes' section for the time being).. i have it set up so that i can create new sets within the section and new posts.. when i go to the Drag & Drop page I can see my section in the list of items that can be dragged into the page design.. however, after dragging it to the area i want and the 'section order saved' message appears, when i refresh the page my section is back in the inactive list I have pasted my code into a pastebin rather than spill it all out here.. could someone let me know where im going wrong please LINK: http://pastebin.com/3xcGfH9p

Share this post


Link to post
Share on other sites
teilo

the docs section seems to be out of date and referring to the depreciated function pagelines_register_section()

Share this post


Link to post
Share on other sites
teilo

FIXED: Apparently (and for no determinable reason).. you cant have underscores in class name!?!?

Share this post


Link to post
Share on other sites
Rob

An underscore is viewed by some systems as a blank space. Think of Windows. When you type a blank space into a filename when saving something, Windows adds an underscore. When you go to find the file in Windows Explorer, you see the underscore. I can't say what system or language it was causing this problem, but I'm very happy you found the solution and appreciate you letting us know.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×