Jump to content
Sign in to follow this  
danik

The navbar drop down list does not work with IE8

Recommended Posts

danik

The menu drop down list is not displayed in IE8 or older. I can live with the other design in an old browser, but a running menu is a basic function. br Dani

Share this post


Link to post
Share on other sites
danik

Yes I understand this, but the user does not realize that nothing goes on, because he use an old browser! Is it possible to display a message for incompatible browser: "Please upgrade your browser, that the website works properly" br Dani

Share this post


Link to post
Share on other sites
catrina

It would be nice if there was a browser detector plugin that can inform the visitor that they should use a different browser if the current one they're using is inappropriate for viewing the site, but there isn't. I found a plugin called PHP Browser Detector, but it involves CSS calling (and CSS may not even be the issue with your dropdown).


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×