Jump to content

Archived

This topic is now archived and is closed to further replies.

linkfr

Remove "Tagged with" from post bottom and footer

Recommended Posts

linkfr    2
linkfr

Hi guys, As said here... http://www.pagelines.com/forum/discussion/17986/remove-tag-line-on-single-post-with-a-hook/p1 ... I tried to remove "Tagged with" from posts bottoms by adding this code: .tags { font-size: 10px; font-style: italic; display: none; } Modifying style.css has brought two problems: 1) The (nice) little arrow following Continue reading link has disappeared 2) The code above shows on the left at the very bottom of the site's footer 3) Worse, after installing a new original style.css without the code above, problems 1 and 2 persist! Could someone please help me? I'm a confirmed newbie ))

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
I guess none. I just downloaded the style.css, which opened in a browser window. Since i couldnt modify it, i copied it all and pasted it into a TextEdit file (opened as .php but saved as .css), where i added the code before saving and uploading. Given the problem (code displayin in footer), i deleted that file and replace it with a fresh new non-modified style.css What could be wrong? What can i do?

Share this post


Link to post
Share on other sites
catrina    103
catrina
Can you please copy all of the CSS in that file and paste it here: http://pastebin.com? Then post the Pastebin link here?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Wow, i learn so much thanks to you all everyday... - i didnt know pastebin, thanks for helping me. Here's the link to the style.css i modified (see line 741) and currently active: http://pastebin.com/pP4s41J7

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, You shouldn't edit the core files in anyway, which it states very clearly in the style.css file. If you wish to add custom CSS, I recommend either changing theme from Platform to PageLines Lite, which has a custom CSS area in the free version.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
@ Danny: Ok, read that a thousand times, but the problem is i did it already and it doesnt even work if i replace the modified with the original... @ all: a kind soul would be able to help me in restoring platform or removing code from footer? @ Catrina: Hi, did you maybe find something wrong in the css? Thanks!

Share this post


Link to post
Share on other sites
catrina    103
catrina
I don't see anything wrong in the CSS. Can you please remove the bit of code that is currently showing in the footer?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
That's precisely what i'd like to get rid of. What if i deactivate and delete the theme before reinstalling it? Would that be dangerous?

Share this post


Link to post
Share on other sites
catrina    103
catrina
Do you have your settings and content backed up properly? (Content can be exported so that it's not lost)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Something i maybe should have said before: I have two sites using platform theme, but the code appears only in one site's footer... Please, what could i do?

Share this post


Link to post
Share on other sites
Rob    547
Rob
You were on the right track with .tags {display:none;} However, it should be placed in Dashboard > PageLines > Site Options > CSS Rules in Custom Code.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Ooof, got it! The problem was the code was both in style.css and Custom code... That's why it showed in footer's left even if style.css was unmodified. Now: style.css has no modifications; i add this code in Custom code: .tags { font-size: 10px; font-style: italic; display: none; } But it shows in footer's left bottom...! There's no way to avoid this? (I mean to remove "Tagged with" without showin the code above in footer)

Share this post


Link to post
Share on other sites
Rob    547
Rob
The footer left bottom should not be the same as 'Tagged with'. That can be changed by adding widgets to the footer columns via Dashboard > Appearance > Widgets.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Thanks. Indeed i'm not adding the code in any extra footer column but in Platform Settings > Custom Code section as you said. My footer is only composed of 5 columns showing each: Site Name, Pages, The Latest, More, and Legal Info. The code .tags.... doesnt show inside the columns but ONE pixel away from the browser's left and bottom borders. What should i do exactly apart from pasting the code in Custom Code?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, Can you provide a screenshot of your custom Code options page please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Hi Danny, I'd love to provide a screenshot both of Custom code options and the site's footer, but i'm clicking on the Image Tab (between underline and link tabs) and nothing happens... Am i getting this wrong too? How can i post it here?

Share this post


Link to post
Share on other sites
Rob    547
Rob
We're undergoing some changes so the tabs don't work. Apologies. Just upload your screenshot to a service like flickr or your own site and provide a link here.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Ok, thanks, here it goes: http://www.facebook.com/linksarlfr

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, OK, Platform (the free version) doesn't support custom CSS. The area where you have currently have your tags code is not for custom CSS, but scripts or analytics. If you wish to add custom CSS, you will need to add your own custom CSS. Please remember that as a free version user, you're only entitled to limited support and this doe not include custom CSS support. If you wish to have assistance with applying custom CSS, you will need to upgrade to either a Professional or Developer edition. If the above purchase isn't an option, then I recommend you stop using Platform Pro and replace it with our latest product PageLines Lite which contains a custom CSS area in the free version. You can install PageLines Lite from within your Wordpress Admin Dashboard.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Ok, thanks for all your help and patience. I'll keep Platform for now - for PageLines Lite unfortunately doesnt show the background border stripe above the header! It's just a detail but i think it looks less elegant without it. )) Thanks again!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi,

You can add this easily with custom CSS. If you provide a link to your website, I will take a look for you.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr
Hi there again, that's too kind, i'll keep Platform now, i just want to finish the sites i'm creating but i will try PageLines lite for the next generation )), thanks again!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
The topic was marked as resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Hi Danny,

 

I recently somehow ruined my theme settings trying to make a plugin work...

 

So i thought this might be the time to change from Platform to PageLines lite.

 

Would you still have a second to take a look at my site and tell me how to custom CSS in order to add the little stripe (same color as the footer background) at the top of Platform to PageLines lite?

 

Here are the urls:

www.foreignlanguages.fr (still on Platform theme)

www.conversationenallemand.fr (on PageLines theme lite already)

Share this post


Link to post
Share on other sites

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×