Jump to content
Sign in to follow this  
pdean

how to hide slider in blog template

Recommended Posts

pdean    1
pdean

When I went to settings>reading and chose the 'news and events' page for posts, the slider suddenly appeared. I can't figure out how to hide it, and have only blog posts on that page. (I only want the slider on my main page.) Thanks for any help.

Share this post


Link to post
Share on other sites
catrina    103
catrina

The feature slider would appear on posts pages because the blog page has the slider enabled. You'll need to disable it for the blog page.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
pdean    1
pdean

When I click Edit Page, then scroll down to PageLines Meta Settings, it says that Quickslider is inactive on this template. I don't see an option to disable it.

Share this post


Link to post
Share on other sites
catrina    103
catrina

Strange. To hide the Quickslider on that specific page, you may need to hide it using CSS. We only provide limited CSS support for PageLines Lite, but you can check out the Firebug instructions at the bottom of this documentation to see how you can use Firebug for CSS customizations: http://www.pagelines.com/wiki/Custom_CSS


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
pdean    1
pdean

Thanks for the info. Guess I'll be learning CSS.

Share this post


Link to post
Share on other sites
pdean    1
pdean

Update: I changed the template of the page to the default, then went to Edit Page. Under Page Setup the box for 'hide Quickslider' was unchecked, so I checked it and saved everything. It didn't work -- the slider is still there.

Share this post


Link to post
Share on other sites
pdean    1
pdean

Success! went to Edit Meta, checked 'hide slider,' and voila.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Glad you were able to resolve that! I am accepting an answer for you, for moderation purposes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ttfnjohn    0
ttfnjohn

Thanks Newbie!

On Pagelines Pro Dev edition following your pointers I went through the PageLines Dashboard to Page Options setup to Blog Page Page Setup, pushed the button to restore defaults and (listens to trumps blare out) the checkbox to hide QuickSlider appears, I check it,save it and it's gone. I don't recall seeing sliders on most blogs I visit, though it may be the wrong kind for this but it shouldn't be that hard to turn off. ;)

Then again, I did fix a couple of other things on the way to finding it so I ought not to have my nose too far out of joint. It does seem to be either a feature or a bug though something that could easily slip through beta testing because I'm sure no one looked for it. Thanks again!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

The Quick Slider available on the Blog Page template isn't something that was missed during testing or a bug, it's simply part of the default content. If you wish to remove the Quick slider from your Blog Page, all you need to do is the following:

1. Login to your website's Wordpress admin dashboard.

2. Go to Drag and Drop and select "Content Area", then the Blog Page template.

3. Now drag and drop the Quick Slider section to the "Available / Disabled Sections".


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×