Jump to content
Sign in to follow this  
iwritei

iBlog Pro: Header Footer Issues

Recommended Posts

iwritei

Upgraded to Wordpress 3.0 and the latest iBlog Pro on site http://www.iwrite.ie and there are problems in the header and footer area that were not there beforehand. Previously, in the footer area, just the first level of pages appeared on the left hand side, and in the middle, the social media. Now all of the site's pages are appearing in both and the social media don't appear at all in the footer area. Since the upgrade, the static front page, called 'Welcome to iWrite' beforehand, is now accessible under the home icon, which is fine, and in a second page beside it, which isn't. I'd like to get this resolved as quickly as possible. Thanks, Kealan Flynn

Share this post


Link to post
Share on other sites
cmunns

Kealan, The two items in the footer are now controlled by WP3.0 menus (we created menu locations for them called footer_social and footer_nav) You'll have to set these up in the "menus" tab in wp admin. Also, the main nav issues is also related. When you re-create this menu leave out the home page tab as the theme will automatically use the icon. I hope that helps.

Share this post


Link to post
Share on other sites
iwritei

Thanks Adam. I'm delighted with the support. Issue is resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×