Jump to content
Sign in to follow this  
jtaekman

XML parsing error and RSS

Recommended Posts

jtaekman

I was alerted by a reader of my blog that my RSS feed was not working. I've been pulling my hair out over the past two days trying to figure out what's wrong. When I go to the Validator I get the following message: line 1, column 0: XML parsing error: :1:0: no element found [help] I've searched the Pagelines and Wordpress sites and tried plug-ins, replacing code, and reinstalling my site. None have worked. Any help with this would be much appreciated. I'm at wit's end.

Share this post


Link to post
Share on other sites
Danny

Hi, I have just this moment tested several sites including PageLines.com on the feed validator and none of them had any issues. When I ran you website through the feed validator, I clicked on the help link and it had some interesting information. http://validator.w3.org/appc/docs/warning/UnexpectedContentType.html I would recommend contacting your web host provider and see what they recommend. If they're unable to assist you. Then ask this question on the Wordpress support forums. From what I can see this isn't a PageLines issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×