Jump to content
Sign in to follow this  
unioneighteen

Changes in Design Control not showing up

Recommended Posts

unioneighteen

Hi, having some problems getting text color changes to show on the site.. not sure what the problem is. I tried deactivating all plugins, one at a time, but that didn't help. Any ideas? Thanks

Share this post


Link to post
Share on other sites
Simon

Disable the cache. Are you sure you need an aggressive page cache?

Share this post


Link to post
Share on other sites
unioneighteen

I disabled the W3Total Cache plugin, but still am not seeing the changes in font color. I'm not sure I do need a page cache, but the site was running so slow, I was trying to speed it up a bit.. Definitely open to suggestions. I'm pretty new to WP/pagelines. Thanks!

Share this post


Link to post
Share on other sites
Simon

Ok so what did you change? Which setting, or is it custom css your adding?

Share this post


Link to post
Share on other sites
unioneighteen

Thanks Simon.. I changed "primary links" to #B8AF7D, but they are still showing up as #225E9B. Not Custom CSS.. just color control settings.

Share this post


Link to post
Share on other sites
Simon

and did it save? change to a different admin area, like appearance/themes then go back to pagelines/settings is it still set?

Share this post


Link to post
Share on other sites
unioneighteen

yes, it saved. Also, if it matters, the plugins currently active are Jetpack, Ajax page loader and Instapress.

Share this post


Link to post
Share on other sites
unioneighteen

i don't know how that happened.. but glad it is finally showing the changes! Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×