Jump to content
MoreApplesADay

Website Watermark URL & Search Function

Recommended Posts

MoreApplesADay

I have tried to turn the website watermark's /Link off by leaving that area "Blank for None," but it just ends up pointing back to pagelines.com. Is there a way around this? Also, since I upgraded from a previous version, my search function has not been working: "No results for..." every time. Thanks for your assistance! -Pete


Peter @ MoreApplesADay

LIVE Longer We Will!

Share this post


Link to post
Share on other sites
Danny

HI, 1. This would appear to be a minor bug, which I have reported. 2. Can you disable all non-PageLines plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
MoreApplesADay

Hey Danny, 1. Thanks for reporting this. 2. This issue has been resolved; my Relevanssi plugin was not updating and was stuck in an earlier version. I deleted it and did a fresh install. Thanks :) LIVE Longer We Will!


Peter @ MoreApplesADay

LIVE Longer We Will!

Share this post


Link to post
Share on other sites
TourKick (Clifford P)

@Danny , in my install, it seems this bug hasn't been fixed yet. Can you confirm this will be fixed eventually? Thank you.

Share this post


Link to post
Share on other sites
Guest

I do not see an option to open the watermark image's link in target="_blank" or anything else like that: http://screencast.com/t/3rXUlv59b

I have PageLines v2.4 Developer Version.

What am I missing?

I don't want the watermark image opening in a new tab/window.

Share this post


Link to post
Share on other sites
Danny

The Watermark is usually used as your sites own logo image, why would you want this to open up in a new tab/window?

 

If you wish to have a logo of an external source then it isn't really a watermark, therefore, you would add this via a HTML or a hook.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

What I meant to say was, if you're using your own sites logo, then there is no need for a link. If you use another image for example the Wordpress image, then when you add that image and add the URL to Wordpress.org, when clicked it will open a new tab.

So

 

Your own company/sites logo = dont add a URL as its not need, simply leave blank

Using another logo image, for an external source = add a URL and it will open in a new tab/window


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest

Ah, now I understand what you meant.

 

I guess I'll reply with a feature request then:

1) like the site-wide header image, please add the ability to link to the home page from the watermark image -- which means not opening in target="_blank"

2) for both the header and watermark images, turn off the link if it links to the current page (i.e. if it links to the home page, only link if visitor is not on the home page).

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

OK, thanks for the feedback we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×