Jump to content
seranthony1

LESS Compile error!

Recommended Posts

seranthony1

Hi, I updated my pageline theme to 2.2.5. After I got a Error: LESS Compile error! Error in custom Less code: parse error: failed at. This error whited out my dashboard screen leaving it unusable. Please does anybody have a solution to my problem. Thank you, Anthony Picture2.pngPicture3.png

Share this post


Link to post
Share on other sites
Danny

Hi, The Parse error means you have an error in your custom CSS. Review your code and check for any errors.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
seranthony1

Hi Danny, What doc on my server can I open with TextWrangle to just delete the css code to start over. Thanks for the reply. Anthony

Share this post


Link to post
Share on other sites
Simon

The error is not in a document it is in your custom css that you added in the pagelines backend. There is a custom css box, check the code for errors.

Share this post


Link to post
Share on other sites
seranthony1

Hi Simon, The error actually made all the dashboard and pageline unaccessible, where the admin panel is whited out. So I can't do it through the dashboard anymore. Like the pageline global settings custom code area. I cannot access that anymore. Is there another work around or do I have to start this website from scratch? Thanks for your help.

Share this post


Link to post
Share on other sites
Simon

custom css would not 'white out' the admin area, have you edited any php? theme functions file? customize plugin etc?

Share this post


Link to post
Share on other sites
seranthony1

I have not edited the php. I upgraded to 2.2.5 pageline. upgraded to the most recent wordpress. and installed most of the free pageline store plugins.

Share this post


Link to post
Share on other sites
robjonathanwilliams

I have exactly the same problem -admin area is blank. Was there any solution to this??

I simply did a fresh install of Wordpress and Pagelines, started trying some custom code, got the "LESS compile error" which I tried to resolve but after an hour or so the admin area wouldn't refresh and was blank just like the image posted.

Any ideas??

Thanks,

Rob

Share this post


Link to post
Share on other sites
Simon

Error in custom LESS code is whatever you have in the custom css box, in the admin area. paste the code to http://paste.pagelines.com and we can take a look for you.

If every admin page is blank, its a PHP issue and you should enable WP_DEBUG in wp-config.php, uncomment it and set it to true instead of false. The errors will be printed to the screen then.

Share this post


Link to post
Share on other sites
Danny

@robjonathanwilliams,

Please stop hijacking topics, if you have an issue please create your own topic and we will be able to assist you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
robjonathanwilliams

@robjonathanwilliams,

Please stop hijacking topics, if you have an issue please create your own topic and we will be able to assist you.

Danny, It's the SAME issue. It is COMMON practice, and ENCOURAGED, in most help forums to find existing topics instead of created new topics about the exact same thing.

Of course if you actually had an answer you would have given it to me (or to one of the other MULTIPLE people who have brought this up) so this is clearly a stalling tactic to cover up a Pagelines bug.

I will create a new topic about the same thing.

Share this post


Link to post
Share on other sites
Danny

Hi,

Asking users to create a new topic is not a stalling tactic of any kind. We ask users to do this, as 99.9% of the time, the issue isn't the same and then as soon as the issue has been resolved, most users will ask another question in that topic. This causes our forum search function to be poor and not allow our users to find the answer they're looking for.

Your issue is that PageLines dashboard is white/blank, do you have a Parse error also?

Most of the time this is caused by a plugin conflict or a memory issue on your server.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bpjerseyboy

There is another closed topic on this as well. It appears all 3 of us are having the same problem. Simon_P insists that the css will not do this, but the resolved topic proves it does. When putting custom css in the pagelines framework, where will that file be in the database? The resolved thread shows that fixing this will make it work, but they make no mention of where to find it. I looked for the most recently updated file, but as I had just done an update, I had no luck locating it since several files had the same date & time.

Share this post


Link to post
Share on other sites
Rob

Hi bpjerseyboy,

I see you've posted on more than one older topic on the same subject. Please open a new topic of your own and feel free to link us to the previous posts, rather than adding on to these. Older, particularly "Resolved" topics are often bypassed and we'd prefer to give you individual attention, as you deserve. Thanks for your kind cooperation.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×