Jump to content
Sign in to follow this  
nitro455

Background Repeating Tile Not Working

Recommended Posts

nitro455

Hello, I am trying to repeat the background image, but it does not. Please assist. Email me for login details.

Share this post


Link to post
Share on other sites
catrina

Hello, can you please describe the steps you've taken? Are you implementing the setting in Site Options > Color Control or in the Page Meta Settings on a certain page?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
nitro455

Yes, I put it in the meta-etting on the homepage. I am the same one who had this problem 2 days ago. You fixed it on my site but never told me how or what what wrong. I just uploaded the image, clicked tile, and it just stretches the image to fit the whole screen and looks terrible.

Share this post


Link to post
Share on other sites
nitro455

Please email me for my login credentials.

Share this post


Link to post
Share on other sites
James B

Hi Nitro455 please check in your meta settings that you have not checked 'supersize' this image. Looking on the link to your site, I believe this is why the background is being stretched across the page and overriding the image being repeated.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×