Jump to content
Sign in to follow this  
WebIT

Framework Broken in IE

Recommended Posts

WebIT

Please take a look in Internet Explorer my site isn't loading past the slideshow (javascript) in the feature placeholder. Works in all other browsers. No page data or sidebars loading.

Share this post


Link to post
Share on other sites
Danny

Hi, Which version of IE are you experiencing this issues? Also, can you disable all non-PageLines plugins and see if this resolves your issue please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebIT

Any version of IE. It looks like the browser thinks it's a mobile browser.

Share this post


Link to post
Share on other sites
WebIT

I turned off all plugins. Looks like the javascript:

Share this post


Link to post
Share on other sites
WebIT

I'm not sure, but with or without the slideshow now that is how it looks. I'm on a mac so I test IE using a cloud site https://saucelabs.com/scout/ I removed my code for the picasa slide and I'm using features now. So here are my 2 separate issues (new thread?): 1. Feature slide is skewing my feature images (they are natively 800 x 250) and there is a lot of white space below them before my content 2. Dropdown Navigation and Navbar are not displaying properly (see image above). I've enabled the google code in page lines for IE debugging.

Share this post


Link to post
Share on other sites
WebIT

Just fixed white space so disregard 2nd part of problem 1.

#features .content-pad {padding-bottom:0px !important;}

Share this post


Link to post
Share on other sites
Danny

Hi, I'm a Mac user so I am unable to test your site correctly in IE but I have just added your site in Adobe BrowserLab and it looks fine. Although, in my opinion this isn't a viable test. The error you have with the javascript, looks as though it is coming from a iFrame, can you remove this iFrame and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebIT

i got rid of the iframe

Share this post


Link to post
Share on other sites
Danny

Hi, Did this resolve your issue ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebIT

it still seems a bit wide. is there a padding setting to reduce space above body?

Share this post


Link to post
Share on other sites
Danny

Hi, I apologise but where do you mean exactly ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebIT

the white space between features and body. can it be reduced even more in any way?

Share this post


Link to post
Share on other sites
WebIT

I used this code:

	#highlight .content-pad {padding-top:0px !important;}
	#features .content-pad {padding-bottom:0px !important;}
	#content .content-pad {padding-top: 0px;}
	
	.one-sidebar-right #column-main .mcolumn-pad, .two-sidebar-right #column-main .mcolumn-pad {padding: 0px 30px 0px 15px;}

Yours added space. Did I do something wrong?

Share this post


Link to post
Share on other sites
Rob

I don't think you did anything wrong. However, those may not be the right elements. In IE9, your site looks great now. The following will nip 8px from the bottom of the slider navigation:

#feature-footer .feature-footer-pad {
	    border: 1px solid transparent;
	    padding: 8px 8px 0;
	}


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×