Jump to content
Sign in to follow this  
rubyhaus

Quickslider Not Visible But is Loading per Firebug???

Recommended Posts

rubyhaus    1
rubyhaus

My Quickslider is not working on RubyHaus.com, however... it is working visibly on RubyHausDesign.com I took the Theme on RubyHausDesign installed it on RubyHaus and then made the 2 sites identical. So when I Firebug RubyHaus.Com I can drill down and see the images inside the tags. If I force the CSS to make Visibility: Visible and display: hide to display: block.... They show up. Obviously that's not good cause then the images are all stacked and not in a scrolling format. Another pair of eyes appreciated. I did turn off ALL Plugins. I turned of ALL CSS even... No go. : ( I read the other similar discussions but this one seemed not to soot as it's not an install issue seemingly.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Please look in RubyHausDesign.com You have Captura%2520de%2520pantalla%25202012-08-15%2520a%2520las%252023.03.08.jpg This is different to the other site. But I??m not sure why.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rubyhaus    1
rubyhaus

Hmmm.. tried doing some in line html hacks. Not the issue. It looks to be JS issue. For whatever reason it isn't kicking in. I even did a fresh install of plugin.

Share this post


Link to post
Share on other sites
rubyhaus    1
rubyhaus

The JS is there but it doesn't seem to load in the dynamic details. As seen on the UL tag just below that line.

Share this post


Link to post
Share on other sites
rubyhaus    1
rubyhaus

Is there away to re-download the plugin in a Zip format? And then do a manual re-install?

Share this post


Link to post
Share on other sites
rubyhaus    1
rubyhaus

Ok so now I have both a Features Slider and a Quickslide on my Home Page. Neither are working. Features shows up physically but... all 10 images are clearing one another. Same goes for Quickslide, physically still shows up in dynamic generated HTML in Firebug, but not displaying physically for all to see.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi, Have you added any custom code at all ? Can you disable all active plugins and see if this resolves your issue. When you say "I took the Theme on RubyHausDesign installed it on RubyHaus", how did you do this, can you provide the steps you took please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rubyhaus    1
rubyhaus

Thanks Danny, As I mentioned above I did turn off ALL Plugins and ALL custom CSS. But... How I copied the theme is this. ??? In Filezilla I had the THEME visible on the Host Side and My Local Directory on the Left. ??? I pulled down the Theme folder (only customization was Style.css and Functions.php) simple if category show cat title type function was added and worked on the RubyhausDesign site. ??? I pulled down the plugins I was using and the Sections from both the Theme and the one directory in themes called Pagelines to be sure. ??? I then reuploaded all those items to the Host Side Directory. ??? I then reset up all widgets and Pagelines settings to look identical, and any hard links where appropriately changed from RubyhausDesign.com to Rubyhaus.com That's it. No go.

Share this post


Link to post
Share on other sites
James B    436
James B

Hey Ruby house, My initial thought would be that the section is being hidden. Have you gone into the individual page's meta settings and checked the 'Page Setup' tab to make sure the option hasn't been accidentally hidden.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×