Jump to content
Sign in to follow this  
legacypainters

Cant Find Design Control "Tab"

Recommended Posts

legacypainters

I'm designing the site with PageLines Professional edition, I'm trying to follow the forum posts for creating rounded corners on the site, but i CANNOT find the "Design Control" section wherein I'm supposed to set the background to transparent. Where in the world is the "Design Control" section - am I being obtuse and completely missing it's obvious placement? Thanks for your help, Carrie

Share this post


Link to post
Share on other sites
Rob

Which child theme (if any) do you have activated Carrie?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
legacypainters

I don't have a child theme activated, if there's one you recommend that would be great - I'm VERY novice and stumbling my way through learning PageLines as I go.

Share this post


Link to post
Share on other sites
legacypainters

Okay - I activated "Base Theme" & didn't see the design control - so I tried MUD - still no design control......so confused......did I buy the wrong version?

Share this post


Link to post
Share on other sites
Danny

The Settings panel Design Control was available in Platform Pro but is not a setting panel in PageLines Framework. In PageLines Framework, Design Control is called Color Control. If you're new to PageLines Framework, I recommend you review our documentation which will assist you. http://www.pagelines.com/wiki/Main_Page


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
legacypainters

Okay - i have Framework 2.2.5 - so that is "newer" than Platform Pro according to this: http://www.pagelines.com/pagelines-framework-vs-platformpro/ so I'm okay there. I've looked at your wiki - your search function doesn't return any results for any keywords - even simple ones like "background" or "page" The Color Control section doesn't show anything about setting the background to transparent....maybe i'll just remove any setting from background color and see what happens. I'll just keep messing around until I figure it out.....guess i should have investigated a tad more before I bought in....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×