Jump to content

Archived

This topic is now archived and is closed to further replies.

infoexpress

Please Help - Site Broken after update to latest pagelines version

Recommended Posts

infoexpress

Hi there - please help!! I've just updated from version 2.1 to the latest version of Pagelines & it's broken the site. I had inactivated the plugins before upgrading now I get the following error: Fatal error: Call to undefined function pl_global_option() in /home/content/22/8965222/html/wrdpr/wp-content/themes/pagelines/sections/features/section.php on line 45 How can I fix this ASAP? Best regards Dave

Share this post


Link to post
Share on other sites
Danny
Hi Dave, Have you made any changes to the Features section.php file ? Can you download a fresh copy of PageLines Framework from your Launchpad, extract the zip file and then using your favourite FTP client, connect to your website. Once connected, navigate to: /wp-content/themes/pagelines/sections/features/ The upload the section.php file from the features folder in the PageLines Framework you have just downloaded and replace the one you currently have on your site. Once the uploaded has been completed, refresh your website and see if this resolves your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
infoexpress
Hi Danny... What I did was auto-update from within WP itself by uploading a zip file.... BUT, (I didn't think first) Instead of overwriting the theme files - it created a new folder named /pagelines - but i had the original install in /factoryc... SO - I fixed it by uploading the entire new version and overwriting the files in the proper folder :-) Thanks!

Share this post


Link to post
Share on other sites
Danny
Happy to hear your issue has been resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Ryan Logan

Hey Danny.  Recently purchased DMS Business and was wrapping up the migration from Framework v2.4.4 to DMS 1.1.4 this evening, when the site just experienced this error.  It's currently down, with the same error message stated in this thread.  I made no changes to the section.php.  All really seemed to be going smoothly and I was literally done for the night, when I noticed this.

 

I tried uploading new section.php as suggested, but that did not fix the problem.  

 

I then renamed the pagelines theme folder and uploaded an all-new pageline theme folder.  While the folder was uploading, I hit refresh over and over and was able to briefly get into the dashboard, before the error eventually took hold of the screen again.

 

Would greatly appreciate any help.

Ryan

Share this post


Link to post
Share on other sites
Simon

rlogan

 

Replied in other thread, this one is over 1 year old.

Share this post


Link to post
Share on other sites

×