Jump to content
Sign in to follow this  
basmati

modernizr for Pagelines Framework?

Recommended Posts

basmati

Any experiences with the modernizr HTML5 CSS3 Plugin within Pagelines Framework? Does it work? I'm thinking about using it for Internet Explorer. Link modernizr http://modernizr.com/docs/

Share this post


Link to post
Share on other sites
catrina

I don't have any experiences with it, but perhaps someone else does! It doesn't hurt to try it out, though.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
basmati

Hi Catrina - it could hurt actually and therefore :)

Share this post


Link to post
Share on other sites
Danny

Hi Basmati, I have no experience with this, however if you wish to try a new plugin and are not confident doing so, create a local site using software such as MAMP, XAMMP or WAMP and try it this way. That would be the safest option for you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
basmati

of course thats the way i usually do it - but i thought maybe some PL developers have tested modernizr - because there is a compatibility script for Internet Explorer within PL - which fixes png problems - and the modernizr script would probably fix more and upcoming XHTML5 and CSS3 issus on IE...

Share this post


Link to post
Share on other sites
Danny

As far as I am aware none of our developers have tested this, but I cant say for certain. However, my stance on this is, I would rather block people from my site with a notification informing them that they are using a browser that is from the dark ages and they need to upgrade now. Instead of having to use compatibility scripts, just so IE6, IE7 and IE8 users can view the site but this is just my opinion. Best thing to do, would be to do as you usually do and give this a test on a local testing site, reply here and let us know the outcome :D


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
basmati

well you know, in germany most companies and also the government they have very old computers and software from the ages of "mordor" and the clerks are not allowed to change any of the software. giving them a notification could be quite annoying to them... the problem with local testing is - i work under OS X and there is still no GOOD way to install IE 7-IE 10 for tests.

Share this post


Link to post
Share on other sites
catrina

You should try contacting modernzr and see what they have to say about the plugin compatibility with other themes or a framework. Other than that, the only other way you can test it is with a local server. I would suggest signing up for a free hosting account, install Framework there, and test the plugin there, but there are usually a lot of technical issues with free hosting (well, obviously because it's free).


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
beardedavenger

Ya we do run some checks with is_ie, but PageLines official stance on IE is this; We provide partial support for IE8 and under. We provide full support for IE9, and over. We've made numerous improvements over the last few revisions to make things work, and look better in IE8, but my sentiment rings the same as Danny's above.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
Rob

Does this issue need additional assistance? If not, please click "Accept" to one of the answers above. This won't close the topic, and you can always come back and re-open it by just adding more comments.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×