Jump to content
Sign in to follow this  
storm09

Crashed Website | Broken Links & Custom CSS Errors

Recommended Posts

storm09

Hi - I have two questions regarding this particular website. This website has crashed to an extent. I'm working my way through the broken links now and trying to figure our why the Custom CSS isn't functioning correctly. I'll take it out of maintenance mode for the next 10-12hrs so you can take a look at it. Q1. There are some text links with lines through the actual text link itself, which look more like a strike-through to me. I've never seen these before. What are these? And how can I fix them? They're still showing up even after I fix the actual link. Q2. Here is the Custom CSS code I'm using on this site. Can you please check the code to see if its 100% correct. I can't see where the error is? The client said it was working fine a week ago. body{} #primary-nav ul.main-nav li a { font-size: 13px; } h1 { font-family: "myriad-pro",sans-serif; font-style: normal; font-weight: 700; } h2 { font-family: "myriad-pro",sans-serif; font-style: normal; font-weight: 600; } body { font-family: "myriad-pro",sans-serif; font-style: normal; font-weight: 400; } body #content_sidebar .widget-title { background-color: #FFFFFF; color: #000000; } #sidebar_primary .widget-title { background-color: #01538d; color: #FFFFFF; padding-left: 5px; } #feature_slider .addthis_toolbox { display: none; important! } #footer a:hover { text-decoration: underline; } #text-7 h3 { text-indent: -99999px; } } This is an urgent one for me, so would really appreciate a prompt response on this one. Thanks very much :)

Share this post


Link to post
Share on other sites
batman

I can see

#feature_slider .addthis_toolbox {
	display: none; important!
	}
I??m not sure but you can try
#feature_slider .addthis_toolbox {
	display: none !important;
	}


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman

For the link

broken_link, a.broken_link {
	    text-decoration: none;
	}

Have you any plugin like "broken link checker"?


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
storm09

Hi Batman Sorry, your previous code change didn't work. Appreciate your help anyway. Yes, I'm using Broken Link checker. What is your broken_link code supposed to do? This had no effect either.

Share this post


Link to post
Share on other sites
batman

Hi storm. I wanted with the code eliminate the lines lines through the actual text link. Perhaps you need add

broken_link, a.broken_link {text-decoration: none !important;}

But the problem is the plugin, it detect the link as broken, you can deactivate for a moment and see if your problem resolved. ;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
storm09

Hi Batman, I deactivated the Broken Link Checker plugin and added your code but the lines are still showing. Bummer. Thanks again anyway.

Share this post


Link to post
Share on other sites
beardedavenger

Well, your strikethroughs, you have told to do so, with your custom code/plugin. It's obviously the plugin, so I'd disable and get rid of it. http://screencast.com/t/ZZqhqIp4yzvQ Didn't see anything else that looks broken.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
storm09

Hi Nick Cool will do. Just wondering, if my custom code looks okay, why isn't it working? Thanks

Share this post


Link to post
Share on other sites
batman

Hi storm Nick said deactivate the plugin and delete it. I had the same problem and this resolved the issue.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
storm09

Hi Batman & Nick, Plugin deleted. No more strikethroughs. Sweet. Thank you both. Now for Q.2 - How do I get my custom code working again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×