Jump to content
Sign in to follow this  
betron1017

Blog Page - Universal Sidebar keeps showing. I don't want it to.

Recommended Posts

betron1017

On my blog page, I have a universal sidebar that keeps showing, and I don't want it to. I created the universal sidebar to show up on the home page. It is working perfectly there. I do NOT want the universal sidebar to show on any other page. I have a primary sidebar to show up on my other pages. On the page editor, I have scrolled to the bottom and changed the meta data settings to "hide the universal sidebar" on every page but the home page. This has effectively hidden the universal sidebar on the pages on want, WITH THE EXCEPTION of the BLOG PAGE. I'm unsure as to why the blog page continues to display BOTH the primary and universal sidebar. I only want the primary one to show. How do I get the universal sidebar to go away on my blog page?

Share this post


Link to post
Share on other sites
catrina

Can you please post a screenshot of the Blog page template sidebar settings and the Default template sidebar settings in Drag & Drop?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
betron1017

Catrina, how do I include a screenshot? I tried copying and pasting the screenshot into the comments field and it didn't work.

Share this post


Link to post
Share on other sites
Rob

Well, the blog page you're using... is it static or dynamic? When you created the homepage, did you also create a static blog page?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
betron1017

I created a splash page for the home page. The blog page is assigned in the Settings area under the Reading tab. I've assigned "Home" as the Front Page and "Blog" as the Posts Page.

Share this post


Link to post
Share on other sites
Rob

So when you go to Dashboard > Pages > All Pages and select the Blog page and edit, and you're telling it to hide the universal sidebar, it's still appearing? That's in the PageLines Meta Setting. Alternatively, you could check the box in your Site Options to "Hide Sidebars when Empty" then install Widget Logic plugin and apply it to the widget inside the Universal sidebar. That could be customized (easily) to hide it only on the blog page.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×