Jump to content
Sign in to follow this  
maxpower1

Platformpro site migration

Recommended Posts

maxpower1

I have a client that I designed a site for using platform pro. I developed the site on a dev server and migrated the site to my clients servers when complete. My client decided to move the site to a subdomain and lost the css formatting in the transition. I've attempted to install the original dev site to find the custom css, but it appears to have disappeared. I've looked through the orignal sql database trying to find the css, but am having no luck. Does anyone have any suggestions on how to find the original custom css? Thanks in advance.

Share this post


Link to post
Share on other sites
Danny

Hi, Where was the custom CSS stored, in the base child theme style.css or in PlatformPro > Settings > Custom Code > CSS Rules?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
maxpower1

It was in the platformpro settings > custom code

Share this post


Link to post
Share on other sites
Danny

If you client has done this change and the custom CSS you added have been removed. I think the best course of action would be to contact his/her web host provider and ask for a backup to be restored.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Sorry, we couldn't be more helpful. It is always recommend to have backups of your code, I actually have multiple backups for my CSS. I personally use Dropbox and Evernote, so that I can also access them anywhere.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×