Jump to content
Sign in to follow this  
qlinn

Forum bbPress

Recommended Posts

batman

Hi qobbo Try first to disable all your plugins ;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob

There seems to be a compatibility issue with bbpress which I'll bring to the developer's attention. Meanwhile, kindly update everything and run any Compatibility Checks. Make sure too you've used Base Theme as the activated theme in Dashboard > Appearance > Themes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
qlinn

Ho batman I disable all the plugins Ok i'm waiting for the developers

Share this post


Link to post
Share on other sites
batman

Hi A question: Have you use the new version bbpress 2.2.1? Try to deactivate and activate bbPress.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Hi qobbo, Like Batman asked, can you confirm what version of bbPress you're using please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
qlinn

I've bbPress 2.1 and bbPress for PageLines 1.0.6

Share this post


Link to post
Share on other sites
Rob

When you log into the Dashboard, do you see anything saying to update the theme? It should be a warning at the top.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny

Did this resolve your issue?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lmorrell

Hi, Yesterday I too downloaded the Buddy Press Plugin, I followed the instructions including changing theme to base theme. The plugin is activated, the next proces should be the installation wizard but I can't find it anywhere. Is this problem something I can fix or do I need to wait for something your end? I have been following instructions http://www.pagelines.com/wiki/How_to_Use_the_BuddyPress_for_PageLines_Plugin and http://codex.buddypress.org/getting-started/setting-up-a-new-installation/installation-wizard/buddypress-1-5-installation-wizard/ Thanks

Share this post


Link to post
Share on other sites
Danny

Hi, So has your bbPress forum issue been resolved and is this a separate issue ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lmorrell

Sorry, I am confused above is my first post on this forum, and no my problem is not resolved yet. Lesley

Share this post


Link to post
Share on other sites
catrina

@lmorrell To avoid confusion, can you please start a new topic for your issue? You're having problems with the same product, but to make sure that we're addressing them properly, it'd be easier if our communication took place in another thread. :)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
batman

Hi qobbo, only simples questions: Can you see in the dashboard the bbPress Forum Addon Options? Have you the forum attribute visibility "Public"? Can you see the forum in the edit mode with "view forum"? Have you bbPress and bbPress for PageLines plugins activate? Have you deactivate all plugin? (sorry I repeat this question, please clean your cache after deactivate, to see if the problem continues)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
qlinn

Can you see in the dashboard the bbPress Forum Addon Options? yes with the mention "Installed" Have you the forum attribute visibility "Public"? yes Can you see the forum in the edit mode with "view forum"? yes Have you bbPress and bbPress for PageLines plugins activate? yes Have you deactivate all plugin? (sorry I repeat this question, please clean your cache after deactivate, to see if the problem continues) yes all

Share this post


Link to post
Share on other sites
batman

The last qoobo Try to delete all your CSS rules, first make a copy to rules in a .txt ;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
catrina

What batman means is cut and paste your CSS into a text file so that you don't lose them when you remove them from your settings. :)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob

Please go to Dashboard > Tools > Forums and select Repair Forums. Select each relationship to be repaired (seems all of them would be appropriate) and click Repair Items. Go then to Dashboard > Plugins > Installed Plugins, find bbPress and click "Settings" directly under the plugin name. Under "Theme Packages" make sure "bbPress Default ..." is selected to serve all bbPress templates


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
qlinn

I do it I am desperate. it still does not

Share this post


Link to post
Share on other sites
Rob

What time zone are you in? I will try to schedule a screen share so that I may take a look directly at your settings.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny

Hi Qlinn, I have emailed this to Rob for you on your behalf and a link to this topic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×