Jump to content
Sign in to follow this  
khero

2.2.5 and JigoShop

Recommended Posts

khero

Hey, I was running Pagelines 2.1.6 with the Pagelines-JigoShop plugin in order to fix the layout problems i had with my JigoShop store. After updating to 2.2.5, the changelog says that these fixes are now integrated in the main theme so i deactivated the Pagelines-JigoShop and the layout looks good now. The only thing now is that whenever i visit my site, i get this message on the top: "Jigoshop was detected. Looks like your running a supported plugin but your not using our integrations whatsit. Get it from the store now! ?†’" Which leads me to the download page of the Pagelines-JigoShop plugin i already had and that is no longer needed. Is there a way of getting rid of this message? How come it is telling me that i need to install it when the new 2.2.5 is already fixing those issues in the first place? Thanks, Marco

Share this post


Link to post
Share on other sites
Danny

Hi Marco, In order for JigoShop to look correctly in PageLines Framework you need to have this plugin installed and active. Without, JigoShop will not look pretty and without the plugin installed you will receive these notifications.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
khero

Hi Danny, The problem is that if i do activate this plugin, it clones a set of divs that screw up the entire layout. Unless we're talking about another pagelines-jigoshop plugin and not the one i used to have with PL 2.1.6. 2.2.5 and jigoshop, without the mentioned plugin, are working fine now. How can that be then?

Share this post


Link to post
Share on other sites
Danny

I am not able to see this duplication of divs. What version of JigoShop and PageLines/JigoShop plugin are you using ? Can you disable all activate plugins except for PageLines official and JigoShop please, this includes any JigoShop third party plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
khero

i'm runnig WP 3.4.1, PL 2.2.5, JigoShop 1.2.3 and now Pagelines-JigoShop 1.4.6 (i was using 1.0 which created cloning of divs). it's a big mess right now. With 1.4.6 A LOT of margins, colors and fonts have changed. I noticed that several elements have also changed class name. It's a real pain to change a big chunk of my CSS because of such an update. I really don't want to work on the style of this and many other sites everytime a pagelines-jigoshop update is released. again i repeat that by removing this additional pagelines-jigoshop plugin, today i saw everything running perfectly. as i downloaded and installed the new version (1.4.6), now i have to change so many style issues and it's driving me nuts.

Share this post


Link to post
Share on other sites
khero

i've also noticed that the plugin adds fixed styles to the html like "min-height" and "height" and that creates a big problem to me because it overwrites my CSS. the previous version of your plugin didn't do it.

Share this post


Link to post
Share on other sites
btnfv

I changed to Pagelines 2.2.5 and updated the Jigoshop plugin to 1.4.7 with the link from the Pagelines dashboard(plugin-pagelines-jigoshop.zip). This created a big problem as the Jigoshop pages like Cart, Checkout, Paypage, and such were no longer there. Jigoshop was instaled and activated but was not really there. I deactivated and deleted the plugin and installed an old file (jigoshop.zip) v1.3.1 and everything is back now. The plugin page tells me there is an update so I updated the Jigoshop plugin from there and it says it is now updated but still v1.3.1?? Why is this happening? Is there actually a special Jigoshop plugin for Pagelines 1.4.7? Why is it not working? I am glad I had this issue on a new site and did not upgrade current site to 2.2.5 yet. It sounds like there are a lot of issues. I will not upgrade any other sites to 2.2.5 until this gets sorted out. edit: I have installed / activated both Jigoshop 1.3.1 and 1.4.7. Not sure if that is right or how this is supposed to work. Very messy for something that is supposed to be easy to manage especially at the simple level of a plugin.

Share this post


Link to post
Share on other sites
Danny

Hi, I have just installed JigoShop 1.3.1 and Pagelines-JigoShop plugin 1.4.7 and I have no issue with JigoShop. PageLines Framework 2.2.5 and the latest version of JigoShop as far as I am aware work without any issue. I have several test sites working without any error or issues. Also, for your interest, our plugin can not remove pages from your Wordpress site. All the plugin does is wrap JigoShop into PageLines Framework and nothing else. Therefore, can you disable all other plugins except for PageLines plugins and JigoShop and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×