Jump to content
Sign in to follow this  
webguru36

IE 9 Browser - nav missing

Recommended Posts

webguru36

Website looks good in Firefox and Chrome on PC and Mac. BUT On a PC running IE9 the Navigation is missing. (black bar and all nav links are gone) How do I fix this?

Share this post


Link to post
Share on other sites
webguru36

Update I updated to the latest Available Pagelines Framework... Now the nav bar is appering in IE. But the nav links, when clicked, don't work. I tried clicking on other links on the page such as the Blog title (Prepare your home...) and it does not work either. None of the links are functioning. Instead when I hover over the link or nav, I get these dashed red box outlines around the element. Same thing happens when I try to use the Search box, I can't enter anything, just a red dashed line box appears. I never use IE... unfortunately my client does. And I am educating them on the value of using a modern browser such as Firefox or Chrome. In the meantime I need to resolve this issue with IE9.

Share this post


Link to post
Share on other sites
webguru36

Sorry for all the posts. I did get the issue resolved. The answer is below in case anyone else is having the same issue. I added the following to the custom code and everything seems to be working just fine. a { outline: none; } This removes that annoying red dashed outline showing up in IE9...

Share this post


Link to post
Share on other sites
Rob

Great, thanks for the advice. I will pass that snippet along to our developers. Meanwhile, just for an experiment, go to Dashboard > PageLines > Drag & Drop and replace NavBar with Nav Classic in the Header section. Let me know if this produces any errors and shows the drop down list.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
NearlyJen

Hey rangelone? Can you please take a look at the issue that one of my users is having with navbar and IE9? I can't replicate it but she sent me screenshots. She is using IE9, screenshot of version below, and the navbar displays oddly... http://www.eastsideprep.org/files/2012/08/IE9.png http://www.eastsideprep.org/files/2012/08/nonav.png Thank you! Jennifer P.S. - occurring to me that I should post a new thread. Doing that now. Sorry.


Lapsed vagabond and reformed ne'er-do-well.

Nice to meet you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×