Jump to content
Sign in to follow this  
francois_d

text on buttons suddenly too small !

Recommended Posts

francois_d

All of a sudden the texts on the buttons of the PageLine pages has become illegible. For some reason the font size is reduced to VERY small on the buttons ! I have no idea what caused this ! All OTHER text in the browser and in that WP site and other pages remains normal. Any ideas anyone? Is there a setting of the PageLine backoffice button text size somewhere !!??

Share this post


Link to post
Share on other sites
Danny

HI, Can you provide a screenshot of the button and also would it be possible for you to take a screenshot of the button's code, i.e. a screenshot with Google Chromes We Dev tool open inspecting the button.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
francois_d

Made a screenshot but will now have to figure out how to post it here. I have no idea how to find the 'code' for it and do not use Chrome. I'm on Firefox. The last thing I did with the PageLine definitions was to change the color of the headers for the website I am building.

Share this post


Link to post
Share on other sites
Danny

Hi, This is most likely caused by a plugin which is not following the Wordpress guidelines, where the plugin only loads its .css and .js files on pages used by the plugin. If you disable all your active plugins, the PageLines settings sidebar text should return to its normal size. To find out which plugin is causing the issue, you will need to activate your plugins one by one. Enable one and then return to the PageLines settings and see if the settings text is still normal, repeat this process until the text goes to the size that is displayed in your image above. When this happens the plugin that you activated last is the culprit. You wil then need to contact the plugin author and inform them of the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
francois_d

Hi Danny, you are right ! I found the plugin that seems to cause it and will notify the company developing/selling it. Many thanks for your help ! Francois

Share this post


Link to post
Share on other sites
Danny

Hi Francois, No problem at all, was happy to help.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×