Jump to content
Sign in to follow this  
pagerun

Upgrading Wordpress and Pagelines

Recommended Posts

pagerun

I have been lazy with upgrading to the latest versions. I think I'm using Wordpress 3.3.1 and Pagelines 2.2.1 . Which one should I upgrade first, Wordpress or Pagelines? Or it doesn't matter? Thanks

Share this post


Link to post
Share on other sites
Danny

Hi, I shouldn't matter as far as I know, but before you perform any update, be sure to back everything up. Also, for security reasons, you should get into the habit of making weekly checks for updates to Wordpress, themes and plugins.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pagerun

In general, will Pagelines always work with the latest version of Wordpress?

Share this post


Link to post
Share on other sites
Danny

Yes, PageLines will always work with the latest stable version of Wordpress.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×