Jump to content
Sign in to follow this  
Michael_J

Features Slider Does Not Show Transitions

Recommended Posts

Michael_J

Hi. As you can see from the link above, my implementation of the Features slider does not show transitions. I think I know the reason, but I don't know how to fix it: I wanted to have a full-width slider but the only way I could achieve this was to use the "full width background image" setting, shown below. I tried the 'Media Area Image' and that did not work. Suggestions? http://www.leftcoastlogic.com/blog/smartday-for-iphone/ 9to9op.jpg

Share this post


Link to post
Share on other sites
batman

You can go Pagelines > Page Options > Site Defaults > Features in Feature Transitions and Effects Select the transition as you like. You can always select the transition in Meta Setting Page for an individual page.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Michael_J

Thanks for your response. I did that already. It does not work. See my explanation above. I think it may be because I'm using full-width background image and nothing else.

Share this post


Link to post
Share on other sites
batman

One more question Have you set up? Timeout and Transition Speed Captura%2520de%2520pantalla%25202012-08-02%2520a%2520las%252022.24.26.jpg I have Captura%2520de%2520pantalla%25202012-08-02%2520a%2520las%252022.33.24.jpg This work fine to me You can see in http://distanciafocal.com.ar/?page_id=7300 If it not work try deactivate the plugin.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Michael_J

Doh! I had transition speed set to 1.5. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×