Jump to content
Sign in to follow this  
dsolano

Background Images not showing when using Hook: "Pagelines_carousel_list"

Recommended Posts

dsolano

I put backgrounds on all my pages http://oklahomaHorseProperties.com When I added carousels I can only see the backgrounds on the carousel pages where I am using NextGen Gallery photos for the carousel --> eg. my Featured Listing --> Okemah Cattle Ranch (there it worked). However, where I am pointing to blogs in the carousel --> like on my home page using the blog template I cannot see the background image when I use Hook: "pagelines_carousel_list" In playing with it I can get the background image to show up if I switch to NextGen Gallery. The background image also does not show up if I choose Post Thumbnails (posts). Am I doing something wrong or is this something that you can change in a development update?

Share this post


Link to post
Share on other sites
Rob

I just looked around your site Debbie and didn't see anything abnormal with backgrounds. Am I missing something? The only place I'm seeing an irregularity is the blog page which isn't showing the carousel slides.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
dsolano

The blog page isn't showing the carousel slides and so it shows the background image. Look at the blog post at: http://oklahomahorseproperties.com/blog/the-arm-chair-riders-guide-to-the-olympic-equestrian-events-883/ The carousel is set to pull from the post thumbnails and the background disappears. If I point to NextGen I can see the background image.

Share this post


Link to post
Share on other sites
dsolano

I changed the "Home" page to "Blog" after I posted in the forum. Sorry if I confused you.

Share this post


Link to post
Share on other sites
Danny

So we can rule it our, can you disable all active plugins except for PageLines plugins and Nextgen and see if you issue is resolved. If this doesn't resolve your issue, can you reply with the steps you have taken to setup your carousel please, so we can try to recreate your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dsolano

I deactivated all my plugins except NextGen Gallery and three Pagelines Plugins: Bootstrap Icons, Googlefonts, and Pagelines Sections. Let's work with the following page as an example: http://oklahomahorseproperties.com/blog/the-arm-chair-riders-guide-to-the-olympic-equestrian-events-883/ on the page itself the carousel shows up but the background image does not show up. It should be the front end of a Lusitano horse. If I click on the Edit Post --> Pagelines Meta Settings / single post the settings are all blank except for SELECT in Carousel Image / Link Mode and "Show All" in Select Category in Carousel . So I click on Template: Blog Post at top. -- > click on Page Template (in Drag & Drop Template Setup), --> select Blog Post . There are two active sections: Carousel and Content. In Page Option Setup I have left the boxes blank for the Carousel setup.

Share this post


Link to post
Share on other sites
Rob

Debbie, I'm unsure why this is happening. I've had my issues with NextGen, so I'm admittedly a bit prejudiced. I'm not sure if there's a simple conflict there, but it seems likely. I suspect that NextGen is trying to control all images on the page, including the background, which is likely why that only vanishes when NextGen is applied. Does the background reappear if you use a different mode for slides? If so, I'd just suggest doing that as the easiest solution.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
dsolano

You've got it backwards. The page background image stays visible when I point the Carousel to a NextGen Gallery. The page background image disappears when I point the Carousel to Hook: "Pagelines_carousel_list" or -SELECT- or Post Thumbnails. I like my background images. I hope ya'll can get this figured out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×