Jump to content
Sign in to follow this  
Willem-Siebe Spoelstra

white page importing pagelines settings

Recommended Posts

Willem-Siebe Spoelstra    0
Willem-Siebe Spoelstra

Good afternoon, I googled the whole evening fixing this problem but could not find anything that helped me. I build a Localhost website, this website is online now. The only thing is when importing the .dat file from localhost in the dashboard from pagelines I only get a white page... I did not change anaything in the exported file. Please help ;-).


I write about internet marketing, WordPress and Pagelines on my Dutch blog spoelstra.ws

Share this post


Link to post
Share on other sites
Simon    247
Simon
Enable DEBUG in wp-config.php and then try again, should show you the errors then

Share this post


Link to post
Share on other sites
Willem-Siebe Spoelstra    0
Willem-Siebe Spoelstra

I already tried that because it was also a suggestion in an other tread, it is still on but does not show me any errors. I have white page: http://www.domainname.nl/wp-admin/admin.php?page=PageLines-Admin. I have not found an error log on ftp, this is what I found in my control panel (it is called an apache error log): this is the full report:

 

DELETED

 

Do you know what is the problem? Kind regards Willem


I write about internet marketing, WordPress and Pagelines on my Dutch blog spoelstra.ws

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Willem, This isn't a PageLines issue, so we are unable to assist you unfortunately. However, I did a quick search in Google and there are multiple forum posts, blog posts about this. I would check there for assistance.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Willem-Siebe Spoelstra    0
Willem-Siebe Spoelstra
Hi, I tried Google but that's to complicated for me. I e-mailed my website host, hope they can give me some support. Maybe it's not a Pagelines issue, but for sure it's not working for me right now, so I will be testing the lite version for a bit longer before changing to the payed version. Kind regards, Willem

I write about internet marketing, WordPress and Pagelines on my Dutch blog spoelstra.ws

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Willem, OK, but this isn't a PageLines issue. I don't actually know what RSA server certificate CommonName (CN) is? I see in the error above that you have localhost doesnt not match server name. Have you moved your site from Localhost to a Live server?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Willem-Siebe Spoelstra    0
Willem-Siebe Spoelstra
Yes I did move from localhost to online website. But on all the threads they said 'change nothing in te exported layout-file'. So I did not. And even when I changed the .dat file and removed the localhost links to the URL of the real website, but that didn't help eather. I also mailed the host.

I write about internet marketing, WordPress and Pagelines on my Dutch blog spoelstra.ws

Share this post


Link to post
Share on other sites
Rob    547
Rob
In your live site, without changing settings, update your permalinks by saving.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×