Jump to content
Sign in to follow this  
bheitz

Page content displaying HTML

Recommended Posts

bheitz    0
bheitz

I have a page that I want to display a list of links. I have entered Intellicast in the page editing area. When I view the page, the HTML is displayed as if it were text. What am I missing? Thank you, Brian Heitz

Share this post


Link to post
Share on other sites
catrina    103
catrina
You need to add this code to HTML editor instead of in regular editor mode on the page editor. Also, you can get rid of the semi-colon at the end.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob    547
Rob
In the page editing screen, are you adding these links in Visual Mode or HTML Mode? There are tabs top right of the editing area. Use HTML and see if it works.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bheitz    0
bheitz
Thanks to Catrina (not sure how that semi-colon got in there -- it's not in the page's html) and thanks to rangelone (used both modes and it still didn't work). I believe it was a copy-and-paste problem. I was pulling stuff from an older version of the site, using that as a starting point for the page. For my own piece of mind, I decided to create a new page and type in the html from scratch. It worked. I said a few choice words then moved on to complete the page. Thanks again everyone for the responses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×