Jump to content
Sign in to follow this  
digspinat

Boxes deleted

Recommended Posts

digspinat

Boxes deleted from backend. I edit a box (trough edit on frontend) and after saving it is deleted. When i add a box and give it the same name it adds -2 so i guess it is somewhere , not within the deleted items How to solve ? Anyone having the same problems ?

Share this post


Link to post
Share on other sites
Danny

Hi, Can you provide a screenshot of your Boxes page please in your Wordpress Admin Dashboard. So we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
digspinat

the box moves from boxes to articles send images by email

Share this post


Link to post
Share on other sites
digspinat

I had problems with it , already send by mail

Share this post


Link to post
Share on other sites
catrina

Which e-mail did you send it to? Also, what issues were you having with posting here (did the screenshots not display correctly - if not, that's okay, the direct image URLs for them can be pasted here)?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
digspinat

What is the status of this error ?

Share this post


Link to post
Share on other sites
Rob

First, we never received any screenshots which we've requested several times. Just upload the image to your site and provide a link. If you want, us a 3rd party service and just paste the image link in response to this. Since we don't know what your settings are, or how this is happening, we need to see just what you're doing. What do you mean by 'I edit a box (trough edit on frontend)...'? Does that mean you're creating the box via the page or post? Or are you going to Dashboard > Boxes > Add New Box. Did you apply the boxes you created to a box-set? If you didn't they'll vanish to Dashboard > Boxes > Boxes or are they gone there too? We look forward to assisting once we have sufficient information.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
digspinat

Strange ? Email from Catherina JUL 20, 2012 | 10:31AM PDT Catrina Dulay replied: Hello, I responded to you in your thread. Thanks for the screenshots. We can continue communication in the forum to avoid confusion. :) Kind Regards, Catrina Dulay

Share this post


Link to post
Share on other sites
Rob

Please don't email the screenshots. Just paste the URLs to them after loading the images to your site or a 3rd party service such as Imgur.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
digspinat

I already mailed the screenshots on the 20 of july but you told me that you did not received them. Did you received the screenshots on the 20 of july ?

Share this post


Link to post
Share on other sites
catrina

Yes, we did receive the screenshots, but we ask that you post them here so that other moderators who don't work the desk can also see them on the forum and assist you. Can you please deactivate all active plugins to see if your problem persists?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob

The best solution would be to remove that plugin entirely or find an alternative that's up to date.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×