Jump to content
janragnar

Masthead issues

Recommended Posts

James B    436
James B

Hi there, I have the masthead with a video embedded within the header area, no logo so the site title is being inserted as default.

 

It seems to appear ok, are there any other sections within the header area you have active? - http://screencast.com/t/tooYbpyfkV


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Nautical Progressions    0
Nautical Progressions

My masthead will not work unless I enter a masthead title within the Pagelines options. I need a unique header banner for each section that links back to the parent page. I could perhaps use 1 box in the header but I'm hoping the masthead will work instead.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Nautical Progressions

Please open a new topic, provide a link to your site and describe the issue in details again.  This is an old topic and tacking your topic on to it doesn't really help us to diagnose your issue specifically to The Moderation Team.

Thanks for your understanding.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×